Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need Multimedia controller driver for HP IQ500 please?


  • Please log in to reply
42 replies to this topic

#1 mystic12

mystic12

  • Members
  • 1,542 posts
  • OFFLINE
  •  
  • Local time:10:13 PM

Posted 21 April 2016 - 07:58 AM

Hey guys, I I reloaded Vista and I am trying to find the touchscreen driver for this machine, the touchscreen is working but I cannot click on and open anything with it.

PCI\VEN_1131&DEV_7160&SUBSYS_0F551461&REV_03

I am being led to an 'Asus' drive here, can anyone tell me if that is the correct driver please?

http://www.driveridentifier.com/sca...6162329/PCI\VEN_1131&DEV_7160&SUBSYS_48B51043

 


BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 23,641 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:10:13 PM

Posted 21 April 2016 - 08:15 AM

I don't believe that driver link will work because the Subsys ID is not the same.

 

I would try the drivers here but I can't say if they will work or not. In the zip file should be an inf file. Open the inf with notepad and search for your hardware ID. If it is in the inf file the driver should work. 

 

 



#3 mystic12

mystic12
  • Topic Starter

  • Members
  • 1,542 posts
  • OFFLINE
  •  
  • Local time:10:13 PM

Posted 21 April 2016 - 08:32 AM

Thanks but that driver doesn't work. I will try posting on the HP forum for help with this I think the problem may stem from windows update not working on this unit.



#4 JohnC_21

JohnC_21

  • Members
  • 23,641 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:10:13 PM

Posted 21 April 2016 - 08:36 AM

That may be the best thing to do. Is there any identifying numbers on the card itself? If you find the correct driver post back the link, thanks.



#5 mystic12

mystic12
  • Topic Starter

  • Members
  • 1,542 posts
  • OFFLINE
  •  
  • Local time:10:13 PM

Posted 21 April 2016 - 08:40 AM

Not sure what

 

Is there any identifying numbers on the card itself?

Not sure what you mean by 'card'? This is an all in one flat touchscreen unit.



#6 JohnC_21

JohnC_21

  • Members
  • 23,641 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:10:13 PM

Posted 21 April 2016 - 08:44 AM

Okay, I thought from the driver that this was some type of TV capture card. It may be embedded in the unit or part of the motherboard.



#7 mystic12

mystic12
  • Topic Starter

  • Members
  • 1,542 posts
  • OFFLINE
  •  
  • Local time:10:13 PM

Posted 21 April 2016 - 09:02 AM

I posted on the hp forum but that usually takes forever, I will post back if anyone replies.



#8 JohnC_21

JohnC_21

  • Members
  • 23,641 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:10:13 PM

Posted 21 April 2016 - 09:50 AM

Go here. Look under Other Drivers then choose the AVRmedia tuner card driver. Only 64bit is available. Choose Vista OS in the dropdown box.



#9 mystic12

mystic12
  • Topic Starter

  • Members
  • 1,542 posts
  • OFFLINE
  •  
  • Local time:10:13 PM

Posted 21 April 2016 - 10:01 AM

Doesn't help.



#10 JohnC_21

JohnC_21

  • Members
  • 23,641 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:10:13 PM

Posted 21 April 2016 - 10:14 AM

Is there a model number other than IQ500? Something like IQ505 or similar?



#11 mystic12

mystic12
  • Topic Starter

  • Members
  • 1,542 posts
  • OFFLINE
  •  
  • Local time:10:13 PM

Posted 21 April 2016 - 10:19 AM

I am seeing a '506' on another tag.



#12 JohnC_21

JohnC_21

  • Members
  • 23,641 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:10:13 PM

Posted 21 April 2016 - 10:23 AM

Here is the page for the 506 but unfortunately, it lists the same driver.

 

Edit:

Here is the specs of the 506 showing the card.


Edited by JohnC_21, 21 April 2016 - 10:33 AM.


#13 mystic12

mystic12
  • Topic Starter

  • Members
  • 1,542 posts
  • OFFLINE
  •  
  • Local time:10:13 PM

Posted 21 April 2016 - 10:36 AM

Another problem I am now seeing which is when downloading anything from  the net on the pc itself, it downloads but won't open when I run the exe file, not even when I select 'Run as Admin'. I am thinking this may be due to the windows update not working?



#14 JohnC_21

JohnC_21

  • Members
  • 23,641 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:10:13 PM

Posted 21 April 2016 - 10:46 AM

I don't think the ability to not open an exe file has anything to do with Windows update unless the problem is affecting both exe files and update. I think you have bigger issues than just a driver problem. If you double click any exe file on the computer, it does not execute?

 

I was going to mention that Dell has a driver for this card with the correct Hardware ID in the Inf file. You would need to extract the contents of the exe using something like winrar and use Device Manager to install the driver.



#15 mystic12

mystic12
  • Topic Starter

  • Members
  • 1,542 posts
  • OFFLINE
  •  
  • Local time:10:13 PM

Posted 21 April 2016 - 11:14 AM

Only the driver's execute and complete but not any file exe dl from the net. Strange, I dl winrar, it's exe installed and so did that dirver. Anyway, which file is the 'inf' file please?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users