Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I can't get the keyboard to type the pound sign


  • Please log in to reply
5 replies to this topic

#1 MrMajeika

MrMajeika

  • Members
  • 125 posts
  • OFFLINE
  •  
  • Local time:06:06 PM

Posted 20 April 2016 - 04:33 PM

Not sure if I have posted in the correct section. I found the problem online but it is for windows xp and I don't know how to get the keyboard settings for windows 10. When i press ctrl + 3 i get #, and the @ and " symbols have switched. How do i get it back to how it is supposed to be?



BC AdBot (Login to Remove)

 


#2 Agouti

Agouti

  • Members
  • 1,548 posts
  • OFFLINE
  •  
  • Local time:02:06 PM

Posted 20 April 2016 - 05:30 PM

Hold down the Alt key and type the numbers 0163 then release the Alt key.



#3 Kilroy

Kilroy

  • BC Advisor
  • 3,378 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:01:06 PM

Posted 21 April 2016 - 05:44 AM

How to change keyboard from Acer.  That's if your keyboard some how got changed.

 

You can also use On Screen Keyboard until you can get it fixed.

 

Another thing to try would be a different USB keyboard to see if it is the keyboard or a Windows setting.



#4 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,561 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:07:06 PM

Posted 21 April 2016 - 05:33 PM

What keyboard set-up are you supposed to have ?  Your time stamp is that of the UK but you don't have to live in the UK to be in this time zone.

 

If you live in the UK and are using a supposedly UK 'QWERTY' keyboard, hold down the shift key and press the the number keys 1 to 5. On a UK keyboard this should produce, in order, !  "  £  $  %. If you don't get this, your keyboard is either not meant to be a UK one or you need to go into Control panel and see if you can change it.

 

Chris Cosgrove



#5 clayto

clayto

  • Members
  • 474 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:06 PM

Posted 23 April 2016 - 09:59 AM

I have had a similar problem due to not being able to get the combination of region, language, and input (keyboard) exactly right. What I have had to do (after a lot of advice) is to set region and language to UK and keyboard to US. The only drawback of this (so far) is I cannot get the £ symbol without temporarily resetting to UK keyboard which messes up the keys in the way described above --- plus after a while Cortana gets upset and refuses to work until I reset to US keyboard!

 

This may be a useful tip if you do get involved in switching keyboards. To the right of the tray, just left of time and date, you should see a notification of your current language and keyboard, so in my case it is 'ENG US'. You can switch between available languages and keyboards almost instantly by pressing the Windows key and Spacebar together. If the combination you want to try is not listed you may get it in Settings: Region, Language, Input. If not currently available you can download a range of different language packs.



#6 MrMajeika

MrMajeika
  • Topic Starter

  • Members
  • 125 posts
  • OFFLINE
  •  
  • Local time:06:06 PM

Posted 25 April 2016 - 02:17 PM

working fine now thanks






2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users