Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Bsod On My Laptop...... Its Getting Owned


  • Please log in to reply
11 replies to this topic

#1 SVD

SVD

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:10:51 AM

Posted 05 August 2006 - 10:39 AM

Well so yeah my issue is that my laptop out of nowhere got this problem
..... typic problem....... what makes it harder is that it keeps on reloading ....and it doesnt give u an option to go to safe mode either.... so if any can plz help me out cuz i really dont wont to reinstall my windows

BC AdBot (Login to Remove)

 


m

#2 SVD

SVD
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:10:51 AM

Posted 05 August 2006 - 10:57 AM

Becaouse the blue screen is so quick .... i was able to see some thing that it posts


STOP:....... a file C/windows/system32....... is either lost or unabele to work.....


Beginnig to dump physical memory...


or its something like that.....

#3 SVD

SVD
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:10:51 AM

Posted 05 August 2006 - 11:05 AM

The name of the Error is "Stop:C000218"

#4 tkcraw

tkcraw

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:11:51 AM

Posted 05 August 2006 - 12:56 PM

if you have SP2 then tap the F8 key to get to the advanced options menu and choose the option that says disable automatic restart on system failure. once that is dont then get the exact message. if the message says windows\system32\config\system post that and there is a fix for it.

#5 tkcraw

tkcraw

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:11:51 AM

Posted 05 August 2006 - 12:59 PM

Actually with that error message the follow the link http://support.microsoft.com/kb/307545/en-us to solve the issue. and the stop error has another 0 in it.

#6 SVD

SVD
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:10:51 AM

Posted 05 August 2006 - 07:24 PM

Thx....and yeah there is another 0 there

#7 SVD

SVD
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:10:51 AM

Posted 05 August 2006 - 07:30 PM

And i have SP1

#8 tkcraw

tkcraw

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:11:51 AM

Posted 05 August 2006 - 09:49 PM

with that stop error follow this article http://support.microsoft.com/kb/307545/en-us . make sure to follow this close because it can be hard to understand at times. Good luck.

#9 SVD

SVD
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:10:51 AM

Posted 05 August 2006 - 10:30 PM

Another issue that i have is that i cant enter bios to start the cd first .... it askes me for a password i never installed

#10 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:10:51 AM

Posted 06 August 2006 - 01:46 AM

If you never installed a bios password just click enter on the bios password screen without entering a password.

#11 moomoo

moomoo

  • Members
  • 267 posts
  • OFFLINE
  •  
  • Local time:11:51 AM

Posted 06 August 2006 - 07:07 AM

and the default 1 is system i think cuz my friends wouldnt boot and when we went to boot menu it asked for a password and they never set 1...and we typed 'system' and it worked...but after we hit enter it said "system Disabled" so i dont know.

#12 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:10:51 AM

Posted 07 August 2006 - 10:58 AM

Just type "Administrator" without the quotes and without the password.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users