Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Lost internet connection after silencing alarm on Verizon BBU


  • Please log in to reply
1 reply to this topic

#1 Bluefox76

Bluefox76

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:11:23 AM

Posted 19 April 2016 - 10:32 PM

OK.. so this is weird.  I heard some beeping coming from my closet. Turns out it was the Verizon back up battery panel (BBU) installed in my closet. The red replace battery light was on. I went on Verizon's web forum and read some posts on what to do.. the common solution was to open the battery panel, unplug the connector from the panel (the other ends are connected to the terminal) hold the silence alarm button for a few seconds and that's it. The red light went out and everything was fixed. Then I went back to my computer to check email and I have no internet connection.  My computer (desktop and connected via Ethernet) showed that I was connected to the internet, but when I attempted to open my browser, it said it could not find the server. My my Kindle and my laptop (which is wireless) also could not connect and Google Chrome stated that it could not find the DNS.  Windows 10 and Windows 7 both gave a diagnosis in troubleshooting that there was connectivity problems with the broadband router. 

 

I phoned Verizon and they told me that resetting the battery had nothing to do with losing the internet. I personally find it hard to believe that this could be a coincidence, but nothing is unplugged, all cords and connections are fit snugly into their inputs, so I had to take their word for it. Their tech support had me unplug and replug the router. Then do a factory reset.. nothing changed.  I have a Verizon ActionTec MI424WR Rev 1 router. The internet light and the WAN Ethernet lights on the front of the router are not lit. The only lights on the display that are lit are for the Power, the LAN Ethernet light and the Wireless light. BTW, I don't have a wireless connection either. Now that I've done a factory reset, all my settings for my home network and my password etc, have been wiped out, but I'm still not seeing my connection appear in my wireless networks available (although I'm not sure what it would be called at this point.. I figured it would have my routers name? EIther way, no new network connection appeared on the list) We had an issue like this at my office last year and the IT guy they called in gave us each a IP address and DNS to enter manually and then everything worked.. it didn't really fix whatever the issue was (still don't know) but at least we could get online and that's all they cared about. Would that work in this situation?  To me, it seems as though we aren't getting the signal from Verizon into the router and out of the router into the computer. 

 

So what do you guys think? Anyone have this problem before?  Verizon says they can't get anyone out here til this weekend and that the visit may be chargeable if they decide the issue is on my end. Any suggestions?

 

In case anyone is wondering or if it matters, I have phone, tv and internet thru Verizon and only the internet is not functioning.

 

Thanks for the help in advance. I've been searching for help on this for hours and can't find anything on the Verizon forums.


Edited by Queen-Evie, 19 April 2016 - 10:45 PM.
moved from Web Browsing/Email and Other Internet Applications


BC AdBot (Login to Remove)

 


#2 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:09:23 AM

Posted 20 April 2016 - 10:44 AM

No sense in you messing with this.  Call VZ and have them send a tech out to replace the battery and fix this issue.  Sounds like they should bring a replacement router with them when they come.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users