Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Google Chrome on Vista - Corrupted - Possible Malware/Virus?


  • Please log in to reply
1 reply to this topic

#1 bargy

bargy

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:41 AM

Posted 19 April 2016 - 04:50 PM

Hi,

 

Google Chrome is not functioning properly for the last few weeks. I'm on Windows Vista. Anytime I try to open settings or tools tab Chrome crashes, without warning. It refuses to open a lot of the time. I can't add or remove extensions etc...

 

I've tried reinstalling, and also creating a new user profile, as suggested on some Google forums, but to no avail.

 

I suspect I've a virus/malware of some sort. 

 

There is one particular ad webpage that seems to pop up a lot recently too. (alidaba?)

 

Thanks,

 

Bargy



BC AdBot (Login to Remove)

 


#2 a.h.h.10

a.h.h.10

  • Members
  • 113 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:03:41 AM

Posted 19 April 2016 - 05:11 PM

When you uninstall Chrome, do you look around on your computer and delete files it left behind?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users