Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

MMC not responding on network search


  • Please log in to reply
No replies to this topic

#1 bartlebee

bartlebee

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:03:17 AM

Posted 18 April 2016 - 11:36 AM

I am an analyst for a large printer manufacturer and work on setting up and configuring our production print engines. I am not in IT, but I know enough to set up our devices. I rarely run into an issue anymore that I can't resolve, but I am having a one of a kind issue at an account and we in a finger pointing match. I feel I have shown that the issue is on the network or workstation side, but I would rather offer solutions than bicker. I'm hoping someone has seen something similar and can offer an idea on a fix.

 

Our device uses bi-directional communication when you go into the printer properties to ping our printer, which returns information about the device status. We also have another separate software that opens up to the network to allow us to enter a server name that it pings to confirm a valid license. Anytime I try to setup either the machine or software I am running into a similar (if not the same) issue. My specific issues and troubleshooting are below.

 

1. Printer - with the printer when I try to go into the properties of the print driver the workstation freezes and becomes unresponsive. I've waited for 20 minutes with it staying unresponsive. When I finally end the process the error I get is "Microsoft Management Console is not responding". Whenever I try to set anything up I also get a User Account Control dialog with program name "mmcwrapper.exe" that is asking for the user to re-enter their password. We tried on 3 workstations with and without admin rights and it freezes on all 3. I brought in my laptop and plugged it in to their network and it does not have the issue. The guy I am working with even brought in his laptop (which does not have the mmcwrapper.exe dialog) and did not have the issue, but he maintains it is our issue.

 

2. Software - similar to the printer, when I try to setup the software I get the same Account Control dialog with "mmcwrapper.exe". Once the software is setup there is a button that opens a dialog to enter a server name (computer name) for the software to ping each time it opens to validate a valid license. When I click on that button it becomes unresponsive. With this one though I can wait for a period of time - sometimes 5 minutes sometimes an hour - and it finally pulls up allowing me to enter the server name.

 

Any ideas?

 

Thanks for any help



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users