Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wrong system tray time


  • Please log in to reply
7 replies to this topic

#1 tealover

tealover

  • Members
  • 174 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chester, UK
  • Local time:05:40 PM

Posted 17 April 2016 - 09:21 AM

On start up or reboot the  time in  the system tray is consistently one hour less than the true time. . I don't think this is hardware related. I dual boot with Ubuntu 14.0 LTS which always shows the correct time  under

the same circumstances

 

Any ideas?



BC AdBot (Login to Remove)

 


#2 Agouti

Agouti

  • Members
  • 1,548 posts
  • OFFLINE
  •  
  • Local time:12:40 PM

Posted 17 April 2016 - 09:36 AM

Have you checked that the correct time zone is correct?



#3 tealover

tealover
  • Topic Starter

  • Members
  • 174 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chester, UK
  • Local time:05:40 PM

Posted 17 April 2016 - 09:45 AM

Naturally,

(UTC) Dublin, Edinburgh, Lisbon, London



#4 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,263 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:09:40 AM

Posted 17 April 2016 - 09:58 AM

Open Settings, click/tap on Change PC Settings, select Time and Language.  Make sure that Time and Date is set to automatic.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#5 Agouti

Agouti

  • Members
  • 1,548 posts
  • OFFLINE
  •  
  • Local time:12:40 PM

Posted 17 April 2016 - 09:58 AM

DST?



#6 tealover

tealover
  • Topic Starter

  • Members
  • 174 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chester, UK
  • Local time:05:40 PM

Posted 17 April 2016 - 10:35 AM

Time and Date is set to automatic.



#7 JohnC_21

JohnC_21

  • Members
  • 22,589 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:40 PM

Posted 17 April 2016 - 10:40 AM

Select a different time server under the internet time tab and then sync it. 

 

image_thumb99.png



#8 tealover

tealover
  • Topic Starter

  • Members
  • 174 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chester, UK
  • Local time:05:40 PM

Posted 17 April 2016 - 11:02 AM

Changed server to time.nist.gov Now showing the right time. Nice tip JohnC_21. Thank you






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users