Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Why do these screens appear on start-up?

  • Please log in to reply
3 replies to this topic

#1 PiamG


  • Members
  • 1 posts
  • Local time:08:05 AM

Posted 16 April 2016 - 01:08 PM

Hi, everytime my computer starts up, i get black screens appear which consist of information about my computer, e.g. what processor it has, IDE Channel 0 & 1, memory testing and information, PCI device listing and more. I have had my computer for around 2 months, and i am not sure if these screens are due to a hardware fault or a windows 10 fault, after 30 seconds of the screens displaying the windows 10 login screen appears, does anyone know how this problem is caused? Thank you in advance!

BC AdBot (Login to Remove)


#2 Agouti


  • Members
  • 1,548 posts
  • Local time:03:05 AM

Posted 16 April 2016 - 01:56 PM

What is the make and model of your computer?  Is your firmware UEFI?  Did you switch to CSM mode in the UEFI?  This can happen if you switched to CSM on a UEFI computer.

#3 dustyjay


  • Members
  • 13 posts
  • Gender:Male
  • Location:Yelm Washington
  • Local time:12:05 AM

Posted 16 April 2016 - 06:56 PM

Those screens are usually the normal POST (Power On Self Test) screens.  These can sometimes be stopped by Logging in to BIOS Set-up and selecting Fast Start or Turning Off the Post Screen Display depending on the Computer or Motherboard Manufacturer.

#4 dhjohns


  • Members
  • 159 posts
  • Local time:08:05 AM

Posted 16 April 2016 - 07:14 PM

Enable AHCI mode, and these will go away.  If you are in IDE mode, you can easily do this without reinstall.  A quick Google search will tell you which registry settings to change.  Then you reboot to safe mode, but before going into safe mode you go into BIOS, and change settings to AHCI.  Once you change, and save settings you can reboot to safe mode.  Then you reboot into Windows normally, and you should be good to go.  You can check to see which mode you are in now by opening device manager, expanding IDE ATA/ATAPI controllers.  If you see any mention what-so-ever of IDE you are NOT in AHCI.  If you see AHCI mentioned then you are already there!

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users