Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

RUN DLL Error


  • Please log in to reply
4 replies to this topic

#1 idalman64

idalman64

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Miami, FL.
  • Local time:01:52 PM

Posted 15 April 2016 - 08:18 PM

Hello, I have started having a problem with my computer whenever I try to print on my canon printer on my windows xp computer.  I receive the following error:

 

"An exception occurred while trying to run C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\cnmsm9D.dll,StatusMonitorEntryPoint USB001;Canon MP620 series Printer;C:WINDOWS\System32\spool\DRIVERS\W32X86\3CNMCP90.DLL;3"

 

i also get a pop up that states: Run DLL as an APP has encountered a problem and needs to close. We are sorry for the inconvenience. The printer also stopped printing  wirelessly, but I am not too concerned about that since I have it right next to my desktop.

 

All this started happening after I updated the drivers and software for the printer. I have tried to uninstall the drivers, and the printer multiple times without success to try and correct the problem. I have also tried to install the old drivers and I am still receiving the error message and cannot print wirelessly. I can print fine, but the error comes up every single time I try to print. I know canon printers are problematic, but it worked fine until I tried to upgrade the drivers and software. I have attached a print screen of the error. Any help anyone can provide will be greatly appreciated.

 

Thank you.

Idalman64

Attached Files



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,400 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:52 AM

Posted 16 April 2016 - 08:40 AM

I would uninstall the printer completely...then reinstall printer and software per Canon instructions for that model, using the disk which came with the printer.

 

Louis



#3 idalman64

idalman64
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Miami, FL.
  • Local time:01:52 PM

Posted 16 April 2016 - 11:20 AM

Thanks for the reply Louis. I tried this already multiple times without success. I uninstalled the printercompletely, removed all the software, and then reinstalled the printer and the canon software again and I am still getting the same error.

 

Thanks.



#4 sdfox 7

sdfox 7

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:CT
  • Local time:01:52 PM

Posted 16 April 2016 - 11:27 AM

Can you try this, it worked for someone else:

 

http://www.tomshardware.com/forum/123012-45-spooler-subsystem-application-problem#8701946

 

Also, are you running XP SP3?


IBM ThinkPad 600E 2645-8AU (Win98), T23 2647-4MU (Win2000), T41 2373-7FU (WinXP)
My name is Stephen Fox. I am a '18 BBA and '20 MBA student at WCSU.
Disable Google Chrome End of Support Infobar on Windows XP/Vista


#5 idalman64

idalman64
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Miami, FL.
  • Local time:01:52 PM

Posted 18 April 2016 - 11:05 AM

Greetings sdfox 7. Thanks for your reply. I tried what you have suggested and I received the following error: "An error occurred during port configuration. This operation is not supported."

I am running XP SP3.  I am tempted to buy another printer, but I am concerned it may be a registry error and the same thing will happen with every printer I try to install.

Thanks.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users