Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ASUS Notebook "Plugged in, not charging", dies when unplugged


  • Please log in to reply
3 replies to this topic

#1 arencari

arencari

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:31 PM

Posted 14 April 2016 - 10:33 PM

I'm currently using an ASUS notebook model X550ZA. As of two days ago, out of the blue, its battery seems to have stopped working.

 

I noticed that the battery icon in windows was empty, and when moused over, reads '0%, plugged in, not charging'. The battery LED is completely off. My first thought was, fantastic, I probably need a new battery--and that's when I realized that I completely overlooked how this model of laptop has a sealed battery.

 

I started looking for solutions. Several suggested doing a full reset, which I couldn't do, as I cannot remove the battery for it--not to mention that the moment that I unplug my laptop, it dies. I tried several variations of it without removing the battery, but to no avail. The best i've gotten out of this is the LED blinking amber/staying solid amber for maybe a minute.

 

I saw solutions suggesting uninstalling/reinstalling the ACPI drivers, and tried that. Nothing.

 

I have not messed with updating BIOS yet - I tried to flash it, but it straight-up said I couldn't. I'm not a computer whiz here, and when it's telling me no, i'm not gonna poke at it more.

 

I have gone into the battery power settings, nothing there that could potentially screw things up.

 

At one point earlier today, I booted up my computer to discover that it said the battery was at 97% power, plugged in, not charging. Upon unplugging it, it died immediately. When I attempted to do a reset, the battery LED would light up amber, switch to green briefly, back to amber--and then go out again.

 

At this current point in time, it's blinking amber about once a minute. When it does, the computer recognizes it as '0%, plugged in, charging'... Until it goes out again.

 

I installed HWmonitor and took a look at how my battery's doing: it's putting out upwards of 16v, but the wear is at 92%, which... Undoubtedly can't be good.

 

Also, my AC adapter, while it's currently powering my laptop just fine, has exposed wires on each end. I've ordered a new one both because I need it regardless, and because i'm desperately hopeful that maybe, just maybe, that's the problem.

 

I know most likely I need to get the battery replaced, but am trying to avoid it, since this is my main work computer and sending it in to have someone deal with the sealed battery would be a huge inconvenience. I just figured i'd get some second opinions/suggestions before I do anything else.



BC AdBot (Login to Remove)

 


#2 MadmanRB

MadmanRB

    Spoon!!!!


  • Members
  • 3,051 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:No time for that when there is evil afoot!
  • Local time:11:31 AM

Posted 15 April 2016 - 08:11 PM

How old is your machine? 

Sounds like a bad battery.

Also never flash your BIOS, it needs great care


You know you want me baby!

Proud Linux user and dual booter.

Proud Vivaldi user.

 

ljxaqg-6.png


#3 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:10:31 AM

Posted 15 April 2016 - 09:44 PM

Also, my AC adapter, while it's currently powering my laptop just fine, has exposed wires on each end. I've ordered a new one both because I need it regardless, and because i'm desperately hopeful that maybe, just maybe, that's the problem.


It is possible that could be the problem. I know you want to get this resolved ASAP but don't go overboard in the attempt until you get a new AC adapter.

The adapter for my previous laptop did the same thing and it had an exposed wire. I went to a local store, bought a universal adapter and solved my charging issue.

I hope that is the solution for you so you won't have to spend money on a new battery.

#4 arencari

arencari
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:31 PM

Posted 22 April 2016 - 09:32 PM

Hi everybody. Thanks for your input, and sorry for the delayed response - been a weird, busy few days.

 

A few updates:

 

1) Got the new AC adapter. No luck insofar as getting anything to work.

 

2) Last monday I went out for a little while, used my laptop while out. Didn't pay attention to the charge, assuming it was still in its state of being, well, broken. When I got home, I plugged it in, booted it up, got up to do some chores, and when I return--it says it's at 87% battery and not plugged in. I looked down at the powerstrip it was plugged into - sure enough, the AC brick was loose, and it was actually unplugged. I fully unplugged the cord a few times to make sure I wasn't dreaming, and... Lo and behold, it was surviving, and holding a charge!

 

...and then the next day it went back to '0%, plugged in, not charging', and dying instantly upon being unplugged.

 

3) since then, I have had a few small moments where it seems to register as charging, but stops after only a few seconds, then repeats a few minutes later. I think this specifically happened prior to getting the new AC adapter, but I can't recall. (the AC adapter is the same brand and model as the old one, which came with the computer.)

 

Now it's doing a thing where the battery LED is steadily going from off, to orange, to green, then back off, maybe once a minute. It is still not charging whatsoever, and any of the things i've tried before aren't producing different results.

 

To answer Madman, I got my laptop in June of last year, new, so it's less than a year old.


Edited by arencari, 22 April 2016 - 09:32 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users