Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help! Secure Boot Image failed to verify with *ACCESS DENIED*


  • Please log in to reply
8 replies to this topic

#1 d1x1lady

d1x1lady

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:10:50 AM

Posted 14 April 2016 - 03:48 PM

Hello, I was wondering if any of you might be able to help me.  Today I opened my laptop and saw a message that read:  Secure Boot   Image failed to verify with *ACCESS DENIED*  Press any key to continue.
 
I can enter BIOS w/F1 when I press the power key, but that seems to be the only place I can go, and most of the options are grayed out.  I pressed F11 on startup in an attempt to restore the system, but all I'm able to get is a stationary white cursor line in the upper left corner of a blank screen.  Any suggestions would be much appreciated.
 
(Background:  My computer is a Lenovo Thinkpad X1 Carbon, and I was running Windows 8 until the free Windows 10 upgrade came out a few months ago.  I haven't installed anything in a while except Windows and Lenovo updates.  I've had a bit of a heating issue, so eight days ago I replaced the thermal paste.  The machine's been running much cooler, but I've been experiencing random hibernations--usually once every 3 hrs. or so, but occasionally two in 15 min.  A few of those times, I had a message that said something about my battery not being detected, and this happened both when the computer was plugged in and when it wasn't.  It still charged like normal.)


BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,437 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:50 AM

Posted 14 April 2016 - 04:12 PM

Have you tried disabling SecureBoot in your UEFI/BIOS? You are currently running Windows 10? I would disable fast startup as shown here if you get the computer to boot by disabling it. This will at least let you recover your files with a linux disk in case the computer fails to boot. 

 

I am not sure why you are getting random hibernations. You can change your power profile it disable hibernation.



#3 d1x1lady

d1x1lady
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:10:50 AM

Posted 14 April 2016 - 04:22 PM

Thank you for taking the time to answer me!  I've tried to disable secure boot, but it's grayed out where it says [Enabled].  The only boot option it will allow me to change is Boot Mode [Quick] or [Diagnostics].  The computer came with Windows 8, but I'm almost certain I upgraded it to Windows 10 when the computer prompted.  



#4 JohnC_21

JohnC_21

  • Members
  • 24,437 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:50 AM

Posted 14 April 2016 - 05:02 PM

When you tried to disable SecureBoot, were you in the Security Section?

 

Edit: In that section is there the ability to set an Administrative Password? Set an Adminstrative Password and write it down. Setting the password should allow you to disable SecureBoot.


Edited by JohnC_21, 14 April 2016 - 05:04 PM.


#5 d1x1lady

d1x1lady
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:10:50 AM

Posted 14 April 2016 - 05:09 PM

Yes, but Secure Boot in the Security section won't let me change anything, so I went over to Startup, but the only thing I can do there is change boot mode.  The security section says:  
Secure Boot  [Enabled] (grayed out)   
Platform Mode  User Mode
Secure Boot Mode  Standard Mode
Reset to Setup Mode  [Enter]  (grayed out)
Restore Factory Keys  [Enter]  (grayed out)


#6 JohnC_21

JohnC_21

  • Members
  • 24,437 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:50 AM

Posted 14 April 2016 - 05:13 PM

See my edited post. Try setting an Administrator password in the Security Section. After setting a password see if you can then disable SecureBoot.



#7 d1x1lady

d1x1lady
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:10:50 AM

Posted 14 April 2016 - 05:19 PM

I had tried that earlier, but then I removed the password, but it's still showing it as enabled.  Now I have to push enter to go into setup, instead of it taking me there automatically.  The only option not grayed out in the security password section is the Hard Disk1 Password.  



#8 JohnC_21

JohnC_21

  • Members
  • 24,437 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:50 AM

Posted 14 April 2016 - 05:26 PM

Are you able to add a password again and see if SecureBoot can be disabled? If that does not work I would advise you contact Lenovo support or post in their forum asking how to disable SecureBoot.



#9 d1x1lady

d1x1lady
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:10:50 AM

Posted 14 April 2016 - 05:30 PM

No, it won't let me add a password (although technically it's enabled, albeit with a blank password).  The option is grayed out now.  Thanks, I'll check out the Lenovo forum too.


Edited by d1x1lady, 14 April 2016 - 05:30 PM.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users