Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hello-Dell mini 1018_No keyboard or touchpad response to enter User Password


  • Please log in to reply
No replies to this topic

#1 FortressGrump

FortressGrump

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:59 PM

Posted 14 April 2016 - 11:12 AM

Hello all, I am attempting to clean a 5 yr old netbook running Win 7 Starter for a friend.   I suspect a virus or something has disabled the required files; however, can not rule out that I was overzealous in cleaning out the registry manually a few nights ago. Have attempted to do 'Userinit' registry fix, failed.

 

Currently can boot 'F8', keyboard works fine doing anything there or in BIOS (F2). Dell factory Recovery Fails, (No System Restore points avail as they were corrupt)  until Windows booted and User Pw is required. I have limited command prompt knowledge as it has been years since using DOS.

* No keyboard/touchpad response when attempting to enter User Pw after booting normally or 'Safe mode' any of the options.*

 

Had run M$ Memory Diagnostics during recent operations (my attempt to possibly clear out anything hanging around).

This morning during boot 'F12' displayed Diagnostics for the 1st time I ever recall, so it is still running! {I was hoping to boot to a M$ Windows 7 install disc to try Startup Repair from the DVD-never got there yet.}

 

His email habits are to just open the next mail w/o looking to see if there are any attachments. Little box is also used for his online banking; checking statements (not sure if there were any $ transfers or not; however, I think he uses USPS MO or cash withdrawn from ATM).

Long story of cleaning out old junk, last Win Update was late 2013, same w/ Win Defender. Last M$ Def runs also ~ 2 1/2 years ago. M$ Windows does NOT update; not sure if the late KB # is of any value. Tried installing MSSE , got an install error (memory location if I recall) or it failed to run. Was running Avast free; kept up-to-date.

UnInstalled/Cleaned out #GBs of old stuff, mainly suspect applications/utilities, using Ccleaner, SuperAntiSpyware, MbAM, Auslogics Registry Cleaner.

 

Recent attempts to do anything lead me to believe there was still something there as numbers of Memory, Registry & Files kept changing in successive runs of Al Reg Cln & SAS. System had NOT been connected to I-net during much of this. Latest versions of utilities were Downloaded to jump drive from another location, then new install.

Ccleaner (Tools?-Uninstall) would not show correct date or version of the installed Google Chrome, or many other things as I found out.

 

After some apps/items were uninstalled, they would NO longer show in Ccleaner or Windows 'Add/Remove programs'; however, would again be visible in the M$ file tree the next time I happened to look around for something else, may have been couple of days later, a few normal reboots (Su/Sd) - Google Chrome - was one of a few!

 

I was cleaning stuff out by UnInstalling, then running Registry Clean (Cc & Al) to get the various leftovers. Decided to also use Wise Cleaner 365, which produced what I refer to as Wingdings during registry cleaning (MRUs). Instead of fairly plain English for Hive Keys, it would start out with strange characters. Normally I would have been happy after cleaning them out what appeared to be successfully; however they kept coming back a few days later

 

Whenever the netbook was restarted there was an empty folder in \Windows\Temp called WPDNSE. Looking at the properties - Security tab showed 'CREATOR OWNER', this folder would not be removed by any of the cleaning utilities. Also had \Virtualized Applications\ folder "Patch-working" kept appearing. Both folders would show the same time/date after each boot.

 

Stumbled onto rkill from Nick Franceso 'Ask Nick' Security Tango - Windows Waltz. Followed his recommendations w/o any joy, so I resorted back to what I knew/felt comfortable with.

 

I will be reviewing this for accuracy of what I consider the more important details and logical correctness when I can print it out and verify/check for useful info against my many pages of detailed notes over past two months. Am hoping can edit topic in forum later, Computer is shutting down soon. Might be a day or so before I can get back on I-net.

Do not have any files to attach as USB ports currently are not recognized; however, SD card still was on last operation. V/R TY for any help!


Edited by hamluis, 14 April 2016 - 01:16 PM.
Moved from Win 7 to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users