Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Crashing after POST, before Windows Boot


  • Please log in to reply
2 replies to this topic

#1 N4tiv3

N4tiv3

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:50 PM

Posted 14 April 2016 - 06:15 AM

Hi,
 
My Problem:
I was playing Division on my PC when it suddenly shut-off and rebooted. It installed Windows-Updates, then started Windows normally.
First I thought, OK strange, maybe Windows Update forced the PC to reboot, so I just launched the Game again, it started but in the Main Menue it suddenly again
rebooted. Without Bluescreen or something just reboot.
This time Windows launched the PC Repair tool, (the one after POST), it just told me that Windows had not been booted correctly. It restarted the PC.
 
Now we come to the current state: After POST - where it says everything is OK - it comes to the screen where I guess BIOS loads the OS.
It is the screen after POST screen, where ASUS is displaying it's Logo and below is a Spinner (that loading "bar" with the spinning Dots).
After one second the PC crashes and reboots before any Windows Logo or something is displayed.
 
Sometimes it says "Preparing PC Repair" with the loading dots but crashes. 
 
What I already tried:
 
- I disconnected all Hard-Drives and the Video Cars.
 
- Inserted a bootable USB-Drive with Ubuntu. It comes to the GRUB-Menue, when I select start Ubuntu, same Crash
 
- Tested RAMs (I have two), took one out, tried different slots
 
- Always using the onboard GFX of Skylage CPU, so no Video Card is involved (of course just for testing, I have one)
 
- I attached the PSU to another PC, it works. Since it is an older PC it uses the 4- Pin CPU connector, my MoBo uses the 8 PIN CPU Connector if this is relevant
 
- I resetted CMOS by switching off the PSU and took the CMOS Battery out
 
- Since I can access the UEFI Bios without Problems I resetted the settings there also
 
Some extra Info:
 
- As I know BIOS is just the Program that is stored in a seprate ROM. It is executed by the CPU. Also since the CPU is detected correctly in the BIOS settings
and at POST, it would be hard to imagine that the Problem is the CPU
 
- the System is 3 Weeks old, except the PSU, it is 1000W from Antec some 8 Years. But as I told I have already played some hours the division on MAX settings.
Also it works on the other PC
 
My Setup:
CPU:
Intel Core i7-6700K 4,0 GHz (Skylake) Sockel 1151 - boxed
 
MoBo:
ASUS Z170 Pro Gaming, Intel Z170 Mainboard - Sockel 1151
 
RAM:
HyperX Fury Series, DDR4-2133, CL14 - 16 GB Kit
 
Case:
Corsair Carbide Air 540 ATX Cube
 
CPU COoling
Corsair Cooling Hydro Series H110
 
GFX:
ASUS Radeon R9 390 STRIX DC3OC, 8192 MB GDDR5
 
PSU:
Antec 1000W PSU
 
I have already orderd a new PSU (Corsair 800W bronze), to see if this helps, but I don't think so.
I'm also in contact with the online-store where I bought my components for a replacement CPU.
 
I have built at least 8 PC, but this kind of behavour is totally new to me. I had faulty PSUs, RAMs, GFX Cards and Hard Drives.
So maybe it is the CPU or MoBo...
 
Thanks in advance for your input,
N4tiv3
 
[EDIT]
I cleaned the CPU and applied some Heatpaste. After boot I got a bluescreen:
"Machine Check Exception"
 
But only once, the problem remains the same.

Edited by N4tiv3, 14 April 2016 - 10:17 AM.


BC AdBot (Login to Remove)

 


#2 N4tiv3

N4tiv3
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:50 PM

Posted 15 April 2016 - 10:13 AM

Just for the follow up, if someone has the same symptoms and finds this thread:

 

CPU was bad, I don't why or how.



#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,232 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:50 PM

Posted 15 April 2016 - 05:41 PM

Thanks for letting us know.

 

Happy computing :).

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users