Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

All System Apps stopped working ! Help


  • Please log in to reply
2 replies to this topic

#1 Narendran

Narendran

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:08:34 AM

Posted 12 April 2016 - 09:43 AM

I built a custom PC with Windows 10 64 Bit installed in it 10 days ago. Everything was running fine. Today I started my computer and showed a notification which requested me to repair C:/ Drive which is where I installed the OS. I clicked the notification and it restarted the computer and in the starting screen (Below Windows logo) it ran the repair and at 100% it restarted. After that it said Hi we are setting up apps for you. It wont take long. Its taking longer than it should, etc.
After that my desktop came up. When I clicked the Start nothing worked. When I clicked volume nothing worked. The taskbar was dead ! But when I right clicked sound and network the dialog box showed up ! But when I tried to play a video I found that the inbuilt Films & TV wasn't there. Soon I found out none of the inbuilt apps were present. My old network connection was nowhere to be found. I try setup a new connection but it replied this dialog box cannot create the connection (or something with the same meaning). Then I created a new user via Powershell and logged in. Wow ! All the apps worked and the start menu opened. But the previous account didn't. Why ? I want to go back to that account. Help ?!!



BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:11:04 PM

Posted 13 April 2016 - 08:03 AM

Why?  Because the old user profile is bad/corrupted - and the new one (which started out fresh) doesn't have that corruption.

 

I'd suggest copying the data from the old account to the new account and then use the new account (you may even want to delete the old account).

If you're determined to go back to the old account try:

- System Restore to a point before these problems started

- these suggestions for fixing apps:  https://www.google.com/search?q=create+a+new+user+in+Windows&ie=utf-8&oe=utf-8#q=reinstall+default+apps+windows+10

- if that doesn't work, then try DISM/SFC:

 

Then please run the following DISM commands to see if there's any problems with the system (from an elevated (Run as administrator) Command Prompt).  Press Enter after each one:

Dism /Online /Cleanup-Image /ScanHealth
Dism /Online /Cleanup-Image /CheckHealth
Dism /Online /Cleanup-Image /RestoreHealth

FYI - I have repaired systems using the last command even though problems weren't found with the first 2 - so I suggest running them all.

From this article: http://technet.microsoft.com/en-us/library/hh824869.aspx

You can also run sfc.exe /scannow from an elevated (Run as administrator) Command Prompt to check for further corruption.

 

- then, if that doesn't work, try a RESET using the Keep My Files option

- then, if that doesn't work, backup your stuff and try a RESET using the Remove Everything option

 

Good luck!


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 Narendran

Narendran
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:08:34 AM

Posted 14 April 2016 - 08:35 AM

I just started use the new account ! Thanks anyways !






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users