Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

w/o pulling out an old board my hdd ssd speeds x58 are slow


  • Please log in to reply
No replies to this topic

#1 ldrancer

ldrancer

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:05:31 PM

Posted 12 April 2016 - 12:51 AM

hi.  im not sure if my speeds are slow here or not. i do know that i switched from 775 socket to an x58 and my ssd speeds i got are, slower.  using a benchmark, ATTO my speeds on writes, and overall are worse.  the writes wont get up to as high, and the overall, just takes it longer to get up there.  the reads arent as bad and it might be livable, since i do have something to compare against, it seems im about as much off with it as this excample i have.  Ive tried and tried to ask if anybody has any idea, the mb manufacturer, or anyone and they never give me a consistent answer.  its like every sata channel runs differntly and every ssd has different speeds and we cant ever have a discussion on one single ssds performance but even mb manufacturers cant give a normal answer that isnt so full of so much bull.  any, way.  that sure helps me decide on evga in the future, guessing while im being all precise.  anyway, .. all i wanna do is see if this thing can be fixed if it is actually broken, and if it needs trashed.  alright, on to this data bandwidth problem.

 

heres a picture,

i added it to the post.  the middle result is the x58 sata ii channel.  the right and left side are ich9r p35 775 board.  one is before updating the inf intel  from version 9 to 10.2 or somethign like that. 

that drive shown the results in the middle is this one, http://www.newegg.com/Product/Product.aspx?Item=N82E16820168089 but the 256gig version.  not that one.  cant find the other one but its that series.  those are whats showing in those results up there.

 

the bios on my x58 board here, evga ftw3, is updated to teh newest evga bios, and the inf intel drivers im using?  ive tried, the original ones from their site, version 9.xx something, ive tried different 10 versions, about as many as they have.  and ive tried 11.2.  im on 11.2 right now.  ive tried switching the board from booting up from ahci to raid or back and forth.  nothing affects these numbers i get.  if it does affect it it is barely 3 mb or so speed. 

 

I dont know if this is the right test to use or not.  i dont have that toshiba no more, but this is the only back and forth comparison i have.  i do have an intel, mlc good ssd.  its a good one.  heres a link to it, http://www.newegg.com/Product/Product.aspx?Item=N82E16820167180

 

compared to before, my lower results on the toshiba, pretty much are the same as in how much it reduced on my intel. 

 

anyway on this atto prgram people told me its not a real test for ssds.  so i dont know what to do, and to cmpare it id have to grab my old board, get it back out, plugged up with the heatsink..... not too bad of an idea, but since i dont think im the first person to ever touch one of these things, can someone help me, is the numbers here to check it with?  thanks.  i mean if you can give me something to try to test and get numbers with, ill check it.  i have my whole board, os, everything updated.  usb has the newest drivers and even updated the firmware too with the newest one you can get for it.  marvell is updated, fairly new.  ide doesnt function.. who knows.  you hear these marks about marvell like their ide sucks it wont work but why did they make it to start with?  it doesnt show up anything plugged up to it.  it used to not boot but i updated it, now it doesnt lock up booting with any ide drivers plugged up.  but dont know if it was just this drive.  it does work and did work before.  not well.  but it did. 

 

alrighty.  any tests?

Attached Files



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users