Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't create snapshot when trying to create disk image


  • Please log in to reply
No replies to this topic

#1 WouldBePolymath

WouldBePolymath

  • Members
  • 98 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:51 AM

Posted 11 April 2016 - 11:17 PM

I have a Seagate Expansion 5TB USB 3.0 3.5" Desktop External Hard Drive (STEB5000100).

 

I attempted to create a disk image using Macrium Reflect version 6.1 Free Edition for 64-bit.

 

On Starting Image, Macrium failed to create the Volume Snapshot, giving error code 0x8004231f.

 

I had followed the instructions at

 

Creating a backup image of your computer, drive or partitions,

 

accessible via both the Macrium Reflect KnowledgeBase and the Macrium Reflect v6 User's Guide.

 

I was careful to not set the destination drive as also a source location.

 

Unfortunately, Macrium support and its forums are not available to those using the free version of Macrium Reflect.

 

In the Macrium Reflect knowledgebase, 0x8004231f - Failed to Create Volume Snapshot
 

says:

 

Solution 1 - Remove drive letters allocated unnecessarily to small partitions

 

Solution 2 - Increase shadow storage space

 

Solution 3 - Remove old VSS snapshots

 

Device Manager says:

 

Lenovo_recovery (Q:) 10000 MB
SYSTEM_DRV 1200 M
Windows7_OS (C:) 465738 MB

 

There's 86,311,084,032 bytes of free space, BTW.

 

Macrium Reflect says:

 

MBR Disk [4A9C44DF] - ST3500418A5 CC66 <465.76 GB>

 

1 - SYSTEM+DRV (None)
NTFS Active
636.7 MB
1.17 GB

 

2 - - Windows7_OS (C:)
NTFS Primary
374.41 GB
454.82 GB

 

3 - Lenovo_Recovery (Q:)
NTFS Primary
9.76 GB
9.77 GB

 

So I guess Solution 1 doesn't pertain.

 

The Knowledgebase goes on to say:

 

Solution 2 - Increase shadow storage space

 

To see the amount of storage space allocated and used for Volume Shadow Copies run the following command from a command prompt with elevated privileges:

 

Vssadmin list shadowstorage

 

To allocate more storage (e.g. 50GB) run the following command:

vssadmin resize shadowstorage /For=C: /On=C: /MaxSize=50GB

 

Running either one of these commands at an elevated command prompt gives the following response:

 

This program is blocked by group policy. For more information, contact your system administrator.

 

So I looked around and found this:

 

How to Disable/Enable Group Policy
 

Therein it tells you how to Disable/Enable Group Policy from the Command Prompt:

 

To Disable Group Policy:

REG add "HKCU\Software\Policies\Microsoft\MMC\{8FC0B734-A0E1-11D1-A7D3-0000F87571E3}" /v Restrict_Run /t REG_DWORD /d 1 /f

 

To Enable Group Policy:

REG add "HKCU\Software\Policies\Microsoft\MMC\{8FC0B734-A0E1-11D1-A7D3-0000F87571E3}" /v Restrict_Run /t REG_DWORD /d 0 /f

 

Entering the Disable command gives:

 

ERROR: Invalid key name.
Type "REG ADD /?" for usage.

 

Doing that yields:

 

REG ADD KeyName [/v ValueName | /ve] [/t Type] [/s Separator] [/d Data] [/f]

 

  KeyName  [\\Machine\]FullKey

           Machine  Name of remote machine - omitting defaults to the

                    current machine. Only HKLM and HKU are available on remote

                    machines.

           FullKey  ROOTKEY\SubKey

           ROOTKEY  [ HKLM | HKCU | HKCR | HKU | HKCC ]

           SubKey   The full name of a registry key under the selected ROOTKEY.

 

  /v       The value name, under the selected Key, to add.

 

  /ve      adds an empty value name (Default) for the key.

 

  /t       RegKey data types

           [ REG_SZ    | REG_MULTI_SZ | REG_EXPAND_SZ |

             REG_DWORD | REG_QWORD    | REG_BINARY    | REG_NONE ]

           If omitted, REG_SZ is assumed.

 

  /s       Specify one character that you use as the separator in your data

           string for REG_MULTI_SZ. If omitted, use "\0" as the separator.

 

  /d       The data to assign to the registry ValueName being added.

 

  /f       Force overwriting the existing registry entry without prompt.

 

Since "HKCU" is a valid ROOTKEY, I guess that

 

"\Software\Policies\Microsoft\MMC\{8FC0B734-A0E1-11D1-A7D3-0000F87571E3}"

 

isn't a valid SubKey.

 

Comments?

 

Then I tried Macrium Reflect > Other Tasks -> Fix VSS Problems.

 

It ran, but it didn't fix the problem.

 

So then I tried Tweaking.com's Repair_Windows.

 

But it's telling me to power off and unplug the computer and then remove its battery.

 

But I don't know what the battery of my Lenovo ThinkCentre M75e 5042 A7U looks like.

 

I did a Google image search, but I just got a lot of different images, and I can't match anything in my computer to any of these images.

 

Any suggestions?


Edited by WouldBePolymath, 12 April 2016 - 09:50 PM.
Moved from Win 7 to Backup/Imaging/Disk Management - Hamluis.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users