Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Installed Dell hard drive in Alienware laptop


  • Please log in to reply
3 replies to this topic

#1 poey2777

poey2777

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:12 AM

Posted 11 April 2016 - 02:32 PM

I have two laptops 1 dell laptop and 1 Alienware and 2 days ago my Alienware hard drive broke so i took the hard drive out of my old dell laptop and put in my Alienware and now it works. But the problem is I don't have any drivers and can't connect to Internet on it. What do I do I have a " Alienware 14 "

BC AdBot (Login to Remove)

 


#2 mjd420nova

mjd420nova

  • Members
  • 1,742 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:06:12 PM

Posted 11 April 2016 - 03:03 PM

It's a wonder it booted.  Normally an OS loaded onto a hard drive, removed, installed in anything other than the original hardware, will baulk, freeze, go blank or loop the BIOS boot sequence.  The original install disk will correct all that during a repair when booting from the disk.



#3 poey2777

poey2777
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:12 AM

Posted 11 April 2016 - 04:30 PM

I heard a lot of bad stuff online about the Alienware resource cd and kinda afraid to use it but I just tried right now and I have no idea what I'm doing. I hear everyone downloads off the dell website but I can't download because I don't have the right network driver downloaded. And I don't have another other computers

#4 poey2777

poey2777
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:12 AM

Posted 12 April 2016 - 11:42 AM

Mod Edit:  Merged topics - Hamluis.

 

So i have an Alienware 14 laptop and the hard drive in it died.

So i decided to see if my other dell laptop's hard drive would work in my alienware and so far it does, i don't know how but it's working.

I installed all my drivers onto this new hard drive, and in the BIOS it says my hard drive is detected but when i run a test is says it's not.

Then i recently downloaded more drivers of the dell website and thats when it messed up my computer. I can't open any graphic control panels now.

My browser is laggy and other things are.

 

I have no idea whats wrong!

 

UPDATE -

 

Under device manager my Intel display adapter says - "Windows cannot verify the digital signature for the drivers required for this device. A recent hardware or software change might have installed a file that is signed incorrectly or damaged, or that might be malicious software from an unknown source. (Code 52)"

 

When i right click my desktop i don't get any options for my intel / nvidia graphics like before?


Edited by hamluis, 12 April 2016 - 01:51 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users