Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Super Slow Booting/No SSD appears on bios


  • Please log in to reply
No replies to this topic

#1 lxrsd

lxrsd

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:07 PM

Posted 10 April 2016 - 02:10 AM

Greetings,

I recently built my new gaming computer (4/10/2016) and decide to go with the Asus Z170-A motherboard. After building the computer immediately noticed two problems. 

*) Super Slow to display any signal on the monitor when I hit the power button. The computer turns on and acts as if its running but takes takes 20ish secs to display the Asus booting screen.

*) I purchased 2 SSD. One for my OS for faster booting and certain game and the other for my workstation. Along both SSD I have a 2TB HDD for music, movies...ECT... but I tried to install windows 10 using a USB stick either of the SSD show up on the BIOS nor Partition menu on windows installation. ** My HDD is not plugged in yet**

Now my questions are :
1) Why is my computer taking so long to display signal on my monitor from the moment I hit the power button (20ish secs) and how do I fix it?
2) Could I have a faulty MOBO ?
3) Why are the SDD not showing up inside the bios nor on the windows installation and how do i make them appear so i can install windows 10 and use one for my main boot?

Edited by Platypus, 17 April 2016 - 07:53 PM.
Moved to more suitable forum


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users