Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems setting Gmail Account in Windows live mail


  • Please log in to reply
8 replies to this topic

#1 masaloi

masaloi

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:35 AM

Posted 09 April 2016 - 12:30 AM

I have been using a gmail account on both my Windows live Mail [laptop Win 7] and also my mobile phone.

 

No problems with the phone but Windows Live Mail has gone beserk.

I have disconnected the WLM account several times but each setup is unsuccessful.

Please help..I cannot understand what is going wrong ?

 Protocol: IMAP
   Port: 993
   Secure(SSL): 1
   Code: 800ccc0f

 

Thankyou



BC AdBot (Login to Remove)

 


#2 Gary01

Gary01

  • Members
  • 4 posts
  • OFFLINE
  •  

Posted 02 December 2016 - 10:18 PM

Same here! We need HELP!



#3 MoxieMomma

MoxieMomma

  • Members
  • 471 posts
  • OFFLINE
  •  
  • Local time:05:35 PM

Posted 03 December 2016 - 08:09 AM

Hi:

 

Welcome.

 

I never used WLM, but AFAIK, it is DEAD and no longer supported.

I wonder if that could be part/all of your problem???

 

We'll need to wait for someone more facile with WLM to weigh in...

 

MM



#4 Trikein

Trikein

  • Members
  • 1,321 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Rhode Island, US
  • Local time:06:35 PM

Posted 05 December 2016 - 08:10 AM

What IMAP/SMTP settings are you using? Have you tried disabling your AV? Last, do you have POP/IMAP enabled under Gmail settings? Last, have you tried deleting the account and re-adding? My bet is it's a problem with the folder headers related to your old thread.


Edited by Trikein, 05 December 2016 - 08:11 AM.


#5 Gary01

Gary01

  • Members
  • 4 posts
  • OFFLINE
  •  

Posted 05 December 2016 - 01:43 PM

My SMTP-25 and PoP3-995. I have also Deleted the account and re-adding it again and still the samething. Also usine promail.ptd.net


Edited by Gary01, 05 December 2016 - 02:08 PM.


#6 Trikein

Trikein

  • Members
  • 1,321 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Rhode Island, US
  • Local time:06:35 PM

Posted 05 December 2016 - 01:57 PM

You are using the wrong settings for gmail then. See instructions here.

 

Incoming Mail (IMAP) Server

imap.gmail.com

Requires SSL: Yes

Port: 993

Outgoing Mail (SMTP) Server

smtp.gmail.com

Requires SSL: Yes

Requires TLS: Yes (if available)

Requires Authentication: Yes

Port for SSL: 465

Port for TLS/STARTTLS: 587



#7 Gary01

Gary01

  • Members
  • 4 posts
  • OFFLINE
  •  

Posted 05 December 2016 - 02:06 PM

I'm also using-"promail.ptd.net"



#8 Trikein

Trikein

  • Members
  • 1,321 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Rhode Island, US
  • Local time:06:35 PM

Posted 05 December 2016 - 02:08 PM

Then i suggest making a new thread. That has nothing to do with Gmail. 



#9 Gary01

Gary01

  • Members
  • 4 posts
  • OFFLINE
  •  

Posted 05 December 2016 - 06:38 PM

 This is what I'm receiving- There is no- long period of inactivity. This happens when I'm Deleting-or-Downloading Email's . How about "promail.com"?                                                                                                                                                                                                                            

Unable to send or receive messages for the Ptd (kishell) (1) account. Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity.
Server: 'promail.ptd.net'
Windows Live Mail Error ID: 0x800CCC0F
Protocol: POP3
Port: 995
Secure(SSL): Yes

Edited by Gary01, 05 December 2016 - 06:43 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users