Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

CQ57 sound problem?


  • Please log in to reply
1 reply to this topic

#1 cloudedleopard

cloudedleopard

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:10:22 AM

Posted 08 April 2016 - 03:12 PM

Hello,

I have a HP Compaq Presario CQ57 laptop that has a sound problem. It was Windows 7 until I recently upgraded it to Windows 10. For about 2 years now, the sound has not been working at all- I have tried everything. Is it a software or hardware problem... how can this be fixed?

 


BC AdBot (Login to Remove)

 


#2 DavisMcCarn

DavisMcCarn

  • Members
  • 846 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:22 AM

Posted 09 April 2016 - 07:21 AM

Audio problems are very common after a Windows 10 upgrade; but, I wish you had figured it out before the upgrade!
Here is a page with links to the Realtek HD Audio which is in the CQ57: http://www.tenforums.com/drivers-hardware/5993-latest-realtek-hd-audio-driver-version.html
If installing those drivers doesn't fix it, the highest probability is a bad headphone jack. Headphone jacks disconnect the internal speakers when you plug something in and, if they get damaged, its very common to have no sound. Did anyone use headphones or external speakers in the past?
Computer dinosaur, servicing PC's since 1976




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users