Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Slow issues after ugrading to windows 10 from 7


  • Please log in to reply
1 reply to this topic

#1 4on4off

4on4off

  • Members
  • 402 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:48 PM

Posted 07 April 2016 - 11:11 PM

Machine has become increasingly slow after upgrading to windows 10 from 7. I had tried to fix this issue for some time but have lost lost hope.



BC AdBot (Login to Remove)

 


#2 4on4off

4on4off
  • Topic Starter

  • Members
  • 402 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:48 PM

Posted 14 April 2016 - 09:52 AM

Mods please remove/close this post as I believe there is no infection

 

 

I think my issue is more to do with the Edge browser. I am unable to download without hitting retry due to a failure to download and then I am unable to open the downloaded file  while using the Edge browser. Everything seems fine using IE 11.

 

TY


Edited by 4on4off, 14 April 2016 - 09:53 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users