Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

CPU Throttling at High Performance settings


  • Please log in to reply
No replies to this topic

#1 Achib

Achib

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:49 PM

Posted 07 April 2016 - 12:09 PM

Hello,
New here and in need of help.
I've already scoured the net for this, but nothing works for me.

I'm using my laptop for audio production and i need it to be at maximum frequency all the time.
I've set it up for high performance, the minimum setting is at 100% but whenever it's idle it goes back to a low power state.
CPU-Z says that it's multiplier goes from 12-33x and that the buss is at 99.76mhz.
It's an i7 3610QM
When I stress test it, it only goes up to 31x multiplier but i guess that's normal for when all four cores are active, but when idling it's at 12x.
This is a problem because I use it for live audio and it seems to affect my ability to use lower latency settings on the audio interface.

In BIOS I have only a few options:
Dynamic switching or Low Power
If dynamic switching is on, I can turn turbo boost on or off, but if Low Power is on, then Turbo boost disappears.
I tried going to low power and that just keeps it at 12x, I've tried turning off turbo boost, and then it keeps it at 23x no matter what happens.
If Turbo and Dynamic are both on it fluctuates between 12x-31/33x depending on the load.

I tried ThrottleStop but it helps nothing.

Funny thing is that I remember just changing the Power options to high performance and setting the minimum to 100% and it never fell below 33x or 31x. This was months ago.
I'm at my wits end.

Please, Help!



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users