Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

SVCHost PID 1160 using flat 25% CPU non stop straight after profile selection


  • Please log in to reply
No replies to this topic

#1 Zasso

Zasso

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:37 PM

Posted 07 April 2016 - 12:07 PM

Greetings,
 
I recall having issues with SVChost(netsvcs) processes earlier, as I tried hitmanpro around March last year, but today I noticed again that programs were having difficulty booting after my cold boot this morning.
And when looking at the Resource Monitor I noticed SVChost using 25% flat CPU across all CPU's again. It's also using about half a GB of RAM if I'm not mistaken.
Even booting Task Manager after my profile loaded, or chrome, or anything first took it some hickups and time.
Currently programs are booting again after I did a restart which disabled Adobe Flash updating service, but SVChost is back up to 25% cpu usage flat again.
I switched from AVG to Avira last week after their insane popup campaign which has been lasting months, and did a full system scan back then, as well as letting Hitmanpro rescan today despite it's trial running out, and neither gave back anything.
I also ran CCleaner and still the same.
I googled around for the last 2 hours once more to find this site suggesting things like RKill or TDSKill, but as I'm not even sure what the exact problem is, I'm a bit hesitant moving forward.

I managed to suspend the service in Task Manager, but I was unable to stop individual processes(windows prevented me) to find out which specific svchost process causes the CPU hog.
Are there good diagnostic programs for this purpose?
 
What more information would anyone need to solve this?
And does anyone have any thoughts/tips/advice on how to proceed?

With kind regards,
Zasso

svchost PID 1160/1168(differs at different reboots)
AeLookupSvc
Appinfo
BITS
Browser
IKEEXT
iphlpsvc
LanmanServer
ProfSvc
Schedule
SENS
ShellHWDetection
Themes
Winmgmt
wuauserv

Windows 7 64-bit
Radeon HD7950 x2 setup(latest AMD Crimson Driver)
I5-3570K cpu @ 3,4ghz
MSI Z77A-G45 motherboard
16GB DD3 1600-999 Vengeance LP RAM
 

edit: just rebooted again after running CCleaner once more, and right after a startup programs still take a moment to open versus the instant opening I experienced normally.
I could open Task Manager but Resource Monitor takes a while to open and froze Task Manager after I pressed the button.
It looked like MSMpEng.exe was soaking up CPU first, and now it calmed down and TrustedInstaller takes up some CPU. When that one died down SVChost is back up to 25% cpu usage flat.
This is maybe in the time span of 30-120 seconds after the windows profile loaded.

edit 2: after this reboot windows did let me stop individual processes, and it looks like "wuauserv" might be the culprit, so I'll have another look at the "Windows Updates" to see if there's a cause there, but they shouldn't be checking/downloading or installing without my permission(maybe it's the forced w10 update ad again?)

edit 3: looks like it might have been the windows update system checking non stop, stopping it seemed to help


Edited by Zasso, 07 April 2016 - 04:39 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users