Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Latest masssive Win 10 update has screwed my keyboard etc.


  • Please log in to reply
2 replies to this topic

#1 zzzz

zzzz

  • Members
  • 637 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:10:19 AM

Posted 07 April 2016 - 11:16 AM

Te keyboard has changed to a European style where the usual " on the key is now @ and vice versa. i cannot find anything on Google to how to change it back. also the English pound sign is now # and theusual # is now \.

 

Also I downloaded (taking 50 mins) the English language package but it still gives American spelling.

 

Any help please!



BC AdBot (Login to Remove)

 


#2 Rocky Bennett

Rocky Bennett

  • Members
  • 2,667 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Mexico, USA
  • Local time:03:19 AM

Posted 07 April 2016 - 11:18 AM

The last massive update was in November. Has your keyboard been messed up since November?


594965_zpsp5exvyzm.png


#3 clayto

clayto

  • Members
  • 474 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:19 AM

Posted 09 April 2016 - 06:15 AM

You should not find this too difficult to sort out (at least partially) ---- I have had similar problems --- you may heve to do a bit of trial and error (I keep WordPad handy to check out the keys). On the far right of your screen at the bottom just to the left of the time & date you should see something like ENG US, which in my case stands for ENGLISH Language UK with a US Keyboard. Click on this and you get a list of the options currently available on your system. Click the one you want. I think like me you may have to opt for the US keyboard (as so many keyboards are) to get the right keys (but with UK English for language.) If you dont get the options you want, go to Languages in Settings. The language which is at the top of the list is the one that will be used, so if UK English is in second (or other) place click it and it should move to the top.

 

The one thing I cannot get is the £ sign. I dont have it on my KB and no other key such as $ will produce it. You may be OK with your Board. What I have done is go to the Character Map (Windows Accessories in All Apps) and selected the £,which copies it to the clipboard. Keep it somewhere handy,such as on a Sticky Note (I have a Gadget, Clipboarder, which keeps numerous clipboards indefinately). When you need a £ just copy and paste it, it takes only a couple of settings

 

I hope this is helpful. Iwould be interested to know how you got on.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users