Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Netgear Modem cm400 problem


  • Please log in to reply
18 replies to this topic

#1 ReneeIII

ReneeIII

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:03:49 PM

Posted 07 April 2016 - 09:36 AM

November 2015 I returned comcast modem and bought Netgear Modem cm400. It works fine with my desktop which has os ubuntu 15.10. When I use it with my laptop which has os windows 7 it does not communicate with my laptop. I have to unplug the modem and plug it back in. Then when I stop using it with my laptop I have to unplug it and plug it back in. I using Ethernet connection.

 

Is this normal?


Edited by Orange Blossom, 07 April 2016 - 10:21 AM.
Moved to networking. ~ OB


BC AdBot (Login to Remove)

 


#2 ScathEnfys

ScathEnfys

    Bleeping Butterfly


  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Deep in the Surface Web
  • Local time:04:49 PM

Posted 07 April 2016 - 09:40 AM

Could you try connecting the modem to a router of some sort?
Proud system builder, modder, and watercooler.

GitHub | SoundCloud | Keybase

#3 ReneeIII

ReneeIII
  • Topic Starter

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:03:49 PM

Posted 07 April 2016 - 12:27 PM

Could you try connecting the modem to a router of some sort?

No I don't have a router. Have to connect via an Ethernet cord



#4 ScathEnfys

ScathEnfys

    Bleeping Butterfly


  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Deep in the Surface Web
  • Local time:04:49 PM

Posted 07 April 2016 - 01:31 PM

If you can get your hands on a router, that would be ideal. I understand that may not be possible however. In that case, try the following when you connect a different device to your modem:
Hold the windows key and press the "R" key. A box should appear. Copy and paste the following text into it then hit enter:
ipconfig /renew
Let me know if that keeps you from having to restart your modem.
Proud system builder, modder, and watercooler.

GitHub | SoundCloud | Keybase

#5 ReneeIII

ReneeIII
  • Topic Starter

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:03:49 PM

Posted 07 April 2016 - 02:09 PM

If you can get your hands on a router, that would be ideal. I understand that may not be possible however. In that case, try the following when you connect a different device to your modem:
Hold the windows key and press the "R" key. A box should appear. Copy and paste the following text into it then hit enter:

ipconfig /renew
Let me know if that keeps you from having to restart your modem.

 

With ubuntu os did sudo dhclient and then sudo ifconfig. On windows os In run did ipconfig /renew and got ip address can not be found. Still having to restart modem when I move the Ethernet cord.

 

So the problem is not with the modem but ip address? I had argued with manufacturer to get them to replace the modem. Haven't had time to go to the post office to mail it back to them.


Edited by ReneeIII, 07 April 2016 - 04:12 PM.


#6 ScathEnfys

ScathEnfys

    Bleeping Butterfly


  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Deep in the Surface Web
  • Local time:04:49 PM

Posted 07 April 2016 - 04:30 PM

I don't know where the problem is, I was just trying the easy stuff first. If you can get a replacement modem, feel free to try that. I don't think the problem is with an invalid IP if renewing the lease doesn't help, but I've never direct-connected to a modem before so I wouldn't know.
Proud system builder, modder, and watercooler.

GitHub | SoundCloud | Keybase

#7 ReneeIII

ReneeIII
  • Topic Starter

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:03:49 PM

Posted 07 April 2016 - 05:44 PM

I don't know where the problem is, I was just trying the easy stuff first. If you can get a replacement modem, feel free to try that. I don't think the problem is with an invalid IP if renewing the lease doesn't help, but I've never direct-connected to a modem before so I wouldn't know.

I am not certain if I renewed the lease. Did Run>cnd>ipconfig /renew on laptop. Uncertain if it did anything.



#8 ScathEnfys

ScathEnfys

    Bleeping Butterfly


  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Deep in the Surface Web
  • Local time:04:49 PM

Posted 07 April 2016 - 07:55 PM

Try running ipconfig /renew in cmd.exe so you can see the output.
Proud system builder, modder, and watercooler.

GitHub | SoundCloud | Keybase

#9 ScathEnfys

ScathEnfys

    Bleeping Butterfly


  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Deep in the Surface Web
  • Local time:04:49 PM

Posted 13 April 2016 - 01:07 PM

Are you still having issues with this?
Proud system builder, modder, and watercooler.

GitHub | SoundCloud | Keybase

#10 ReneeIII

ReneeIII
  • Topic Starter

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:03:49 PM

Posted 16 April 2016 - 08:54 PM

Are you still having issues with this?

I decided to fix the problem using an Ethernet switch. For the problem occurs when I unplug the Ethernet cord from 1 PC and plug it into the other PC. With the Ethernet switch I will not have to unplug the Ethernet cord.



#11 ScathEnfys

ScathEnfys

    Bleeping Butterfly


  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Deep in the Surface Web
  • Local time:04:49 PM

Posted 17 April 2016 - 10:20 AM

That would do it! :thumbup2:


Proud system builder, modder, and watercooler.

GitHub | SoundCloud | Keybase

#12 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:01:49 PM

Posted 17 April 2016 - 11:03 AM

Don't see how that would work since besides the physical disconnect you have a ip address issue.  With a modem you usually only get one ip address.

 

You should have gotten a router instead of a switch.  Not only doesn't NAT protect you but most routers have built in firewalls which add another layer of protection.  You would not have a ip addressing issue either and both devices can be on at the same time.



#13 ScathEnfys

ScathEnfys

    Bleeping Butterfly


  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Deep in the Surface Web
  • Local time:04:49 PM

Posted 17 April 2016 - 12:26 PM

I already suggested a router. Seeing as the OP couldn't get her hands on one, I assume there is a good reason.
Proud system builder, modder, and watercooler.

GitHub | SoundCloud | Keybase

#14 ReneeIII

ReneeIII
  • Topic Starter

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:03:49 PM

Posted 17 April 2016 - 07:04 PM

Don't see how that would work since besides the physical disconnect you have a ip address issue.  With a modem you usually only get one ip address.

 

You should have gotten a router instead of a switch.  Not only doesn't NAT protect you but most routers have built in firewalls which add another layer of protection.  You would not have a ip addressing issue either and both devices can be on at the same time.

That is very interesting. So since a modem only works for 1 IP address then it is normal to have to reboot it when I connect it with Ethernet to a PCs with a different IP address?

 

I have strange allergies that act up when I use electronic devices via wifi for long periods, thus I don't want to use a router.  My laptop with windows is just for watching movies. My desktop has ubuntu 15.10 thus I feel it is more secure with it.


Edited by ReneeIII, 17 April 2016 - 07:09 PM.


#15 ScathEnfys

ScathEnfys

    Bleeping Butterfly


  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Deep in the Surface Web
  • Local time:04:49 PM

Posted 17 April 2016 - 07:43 PM

You can purchase non-wireless routers. Some wireless routers also allow you to disable their witless functions. Routers aren't the same as wireless access points as routers have been around far longer.

Edited by ScathEnfys, 17 April 2016 - 07:43 PM.

Proud system builder, modder, and watercooler.

GitHub | SoundCloud | Keybase




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users