Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Explorer.exe Application Error prevents some programs from launching


  • Please log in to reply
2 replies to this topic

#1 Krystalfan686

Krystalfan686

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:45 AM

Posted 06 April 2016 - 03:12 PM

I have a Dell desktop PC with windows xp as my OS and it is at least 9 years old. About a week and a half ago, I started getting the following error message:

 

The instruction at "0x01c14b93" referenced memory at "0x01c14b93". The memory could not be "read".

 

Click on OK to terminate the program

Click on CANCEL to debug the program

 

From what I can tell, this message only appears on screen when I close down a menu window when accessing my USB drives or for a few seconds when I reboot my computer.

 

I do not know for sure what has happened to cause this error, but now it is stopping my internet browser window from opening, as well as my online tech support window from launching, so I cannot get help that way. I have tried to restore my computer to an earlier time, and it did work about a week ago, but not now. Most previous restore points have now been automatically erased somehow and the ones that are left do not work. I do not have the disk that came with this computer either. Everything else I have tried has not worked.

 

Can anyone help please?



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,748 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:45 AM

Posted 06 April 2016 - 06:08 PM

1.  Please download MiniToolBox  , save it to your desktop and run it.
 
Checkmark the following checkboxes:
  List last 10 Event Viewer log
  List Installed Programs
  List Users, Partitions and Memory size.
 
Click Go and paste the content into your next post.
 
2.  Please download and install Speccy to provide us with information about your computer.  Clicking on this link will automatically initiate the download.  
 
When Speccy opens you will see a screen similar to the one below.
 
speccy9_zps2d9cdedc.png
 
Click on File which is outlined in red in the screen above, and then click on Publish Snapshot.
 
The following screen will appear, click on Yes.
 
speccy7_zpsfa02105f.png
 
The following screen will appear, click on Copy to Clipboard.
 
speccy3_zps1791b093.png
 
In your next post right click inside the Reply to Topic box, then click on Paste.  This will load a link to the Speccy log.
 
Louis


#3 Krystalfan686

Krystalfan686
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:45 AM

Posted 08 April 2016 - 07:45 AM

I tried to run toolbox, but a message came up saying the program is not permitted for commercial purposes.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users