Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Am having issues with Smartnewtab and other redirecting infections


  • Please log in to reply
No replies to this topic

#1 hollan3

hollan3

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:51 AM

Posted 05 April 2016 - 11:42 PM

So this has been going on for a few weeks or more. Since I mainly use my iPad and Phone - I'm not on my laptop much so Im not exactly sure. I tend to use my laptop only for movie downloads/watching and music storage etc. 
I have Windows 10, which I have had since they offered the free upgrade from 8.1 to 10 ...I open Chrome - the only browser I use - and it works ok for normal sites: facebook, gmail, my university, etc - but then if I try and search for BleepingComputer (for instance) it either does the redirect using SmartNewTab or else THIS one: (which results in loud blaring beeping noises and an inability to close the windows without using Task Manager) Screenshot: 

 

(Hopefully the link works and lets you look at my google+)

https://plus.google.com/u/0/106756644773075677285/posts/2up71WdDwmc?pid=6270293851750711794&oid=106756644773075677285

 

I have already tried the following methods: 

 

Uninstalling and reinstalling Chrome
Going into Chrome's settings and resetting the defaults/erasing other stuff etc
adwcleaner

Junk Removal (JRT)

TSDDKiller

Malwarebytes

360 Total Security (which Im using now as a protector) 

Adware

CCleaner

Windows Defender

 

Tried to use Spybot and then realized it wasn't free THEN had a devil of a time getting rid of THAT. It still pops up on my startup menu. Super annoying.

 

I have Chrome AdBlock. 

I think I've tried a few other free removers, too, but nothing works. Still infected. I dont know what to do. Ive tried to unhide files and then go through various folders looking for suspicious stuff, but Im not skilled enough to know what Im looking at.

I thought about using system restore and trying to wipe it back a few months, but Windows 10 is weird and I cant figure out how to do it. It only says I dont have any restore points. 

Help!

 



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users