Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't remove Proxy 127.0.0.1 Port 8080


  • Please log in to reply
3 replies to this topic

#1 marciotelis

marciotelis

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 05 April 2016 - 01:08 PM

Hello guys,

Takes a lot of you guys help, do not know what I installed or accepted any firewall configuration but every time I try to get on the internet via the chrome it blocks and the notice of proxy, I disable the proxy that is active (127.0. 0.1: 8080) and then to use the chrome for a while, until the proxy returns to be activated. Already excludes via regedi also but nothing worked.
 
Additionally avast blocked and no longer opens and the windows security center is disabled and can not enable. The firewall also disables alone.
 
please someone help me I do not know what to do!
 
I'm using Windows 10
 
Thanks!

Mod Edit: Moved to Windows 10 from Intros ~~ boopme


Edited by marciotelis, 05 April 2016 - 01:31 PM.


BC AdBot (Login to Remove)

 


#2 Bulgaristan

Bulgaristan

  • Members
  • 294 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bulgaria
  • Local time:10:28 AM

Posted 05 April 2016 - 05:30 PM

You must reset your IE proxy first Link.

 

After that is recommended to check your computer with adwcleaner and MalwareBytes/Zemana/Hitman-pro.

After rebooting from this programs just swipe with ESET online.

 

You might post in the virus/malware in the forum.
 

Many thanks,
Andy 



#3 marciotelis

marciotelis
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 05 April 2016 - 05:40 PM

Hi bulgaristan,
 
I ended up restoring all settings to a previous backup point (March 21), because I can not do anything without the computer .. this day without PC was a day without work.
 
Apparently corrected all the problems, if appear again i will do what you helped me.
 
Thank you very much for the answer!
 
And I'm sorry to have put in the wrong place, I'm new here.
 
Thank you again!
 
Big hug!


#4 Bulgaristan

Bulgaristan

  • Members
  • 294 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bulgaria
  • Local time:10:28 AM

Posted 05 April 2016 - 05:59 PM

 

Hi bulgaristan,
 
I ended up restoring all settings to a previous backup point (March 21), because I can not do anything without the computer .. this day without PC was a day without work.
 
Apparently corrected all the problems, if appear again i will do what you helped me.
 
Thank you very much for the answer!
 
And I'm sorry to have put in the wrong place, I'm new here.
 
Thank you again!
 
Big hug!

 

No problem at all :)
Welcome to bleeping.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users