Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

General question on why this happens


  • Please log in to reply
5 replies to this topic

#1 Boat Doctur

Boat Doctur

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:12:18 AM

Posted 05 April 2016 - 09:33 AM

In the early days I got AOL 9 and still have it in use, I had save a lot of things to "My Favorites". Later came the IE browser and I have a lot of favorites saved there too along with FireFox that I also have.
In the days previous I could open a saved item in aol or ie but not bing, google, firefox.
With aol, the file opens and I`m able to select the section I want. It is highlighted by black when I click it.If I copy/paste to firefox the main page loads but you cannot open the sections. It highlights to a yellow tinge. These are mostly service manuals that were able to download for free that have since been rendered useless.
I went to aol, and opened these fine, copy/paste to firefox, wont open
This link works with aol and ie but not the other browsers .Can it be "adjusted" to work or not.
All the files have been burned to dvd`s so I`m not at risk of losing them should you recommend a fix.
 
http://www.boatfix.com/merc/Servmanl/16/16cov2_1.pdf
http://www.boatfix.com/merc/Servmanl/11/11covr5x.pdf
 
Thanks in advance
Ed

Edited by Queen-Evie, 05 April 2016 - 09:55 AM.
moved from General Chat to Web Browsing/Email and Other Internet Applications


BC AdBot (Login to Remove)

 


#2 Agouti

Agouti

  • Members
  • 1,548 posts
  • OFFLINE
  •  
  • Local time:01:18 AM

Posted 05 April 2016 - 02:36 PM

I am assuming the links to the 2 PDF files are what you are having trouble with.  I would recommend you download the PDF files to your computer instead, then use a PDF program to open the PDF.  Although web browsers have a limited ability to open PDFs, it is that "limited ability" which is preventing you from navigating the PDF via its contents.  Something like Sumatra PDF should fit the bill nicely.



#3 Niweg

Niweg

  • Members
  • 802 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US of A
  • Local time:12:18 AM

Posted 05 April 2016 - 06:45 PM

 I just opened both of these links with both Chrome and Firefox.  I'm running Windows 10 Home 64 bit with Firefox 45.0.1 and Chrome Version 49.0.2623.110 m.  Maybe you have add-on problems?

 

Good luck.


Make regular full system backups or you'll be sorry sooner or later.


#4 Boat Doctur

Boat Doctur
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:12:18 AM

Posted 05 April 2016 - 07:35 PM

W7 here how do I find out what version Firefox?



#5 66Batmobile

66Batmobile

  • Members
  • 323 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:State of Denial
  • Local time:01:18 AM

Posted 05 April 2016 - 09:21 PM

W7 here how do I find out what version Firefox?

If you have the menu showing in Firefox (upper left, "File  Edit" etc) click on "Help">"About Firefox"


Gen. Barker - You haven't heard the last of this!!

Hawkeye Pierce - I wasn't listening to the first of it...


#6 Niweg

Niweg

  • Members
  • 802 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US of A
  • Local time:12:18 AM

Posted 06 April 2016 - 02:58 PM

 If you don't have the menu showing in Firefox, press the ALT button and it will appear, then do as 66batmobile says.

 

 Good luck.


Make regular full system backups or you'll be sorry sooner or later.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users