Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Target Resolution Error / Kerberos Security Error


  • Please log in to reply
3 replies to this topic

#1 DefaultGateway

DefaultGateway

  • Members
  • 187 posts
  • OFFLINE
  •  
  • Local time:10:53 AM

Posted 05 April 2016 - 07:40 AM

I have a Windows GUI Server and Windows Core Server.

On GUI Server, adding the Core Server via Add Servers gives a Target Resolution Error.

And sometimes also Kerberos Security Error.

 

I have tried the following on both the GUI Server and Core Server:

- Disable Firewall

- Powershell > EnablePSRemoting

- Powershell > Configure SMRemoting.exe -Enable

- Powershell > Set-Item wsman:\localhost\Client\Trustedhosts [Name of Server] -Concatenate -Force

- Powershell > New-ItemProperty -Name LocalAccountTokenFilterPolicy -path HKLM:\Software\Microsoft\Windows\CurrentVersion\Policies\System -PropertyType DWORD -value 1

 

I also tried "ipconfig /flushdns", remove the Core Server and then add it again.

Can someone please help me with this Error message?

 

Both Servers are on the same subnet/network.

After the Core Server has joined the domain of the Domain Controller, and then adding the Core Server via Add Servers; there are no errors.

But after promoting the Core Server to a Child Domain, on the GUI Server; it first says that it has no Access to the OS, then Kerberos Security Error and then Target Resolution Error.

Both Servers are Virtual Machines (VMware Workstation / Learning Environment)



BC AdBot (Login to Remove)

 


#2 JohnnyJammer

JohnnyJammer

  • Members
  • 1,118 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:QLD Australia
  • Local time:06:53 PM

Posted 05 April 2016 - 06:10 PM

never done just core servers before but are they both using the same DNS server and what does nslookup give you?



#3 DefaultGateway

DefaultGateway
  • Topic Starter

  • Members
  • 187 posts
  • OFFLINE
  •  
  • Local time:10:53 AM

Posted 07 April 2016 - 04:10 AM

Thank You for Replying to this Topic.

But I no longer need any assistance with these Error messages.



#4 Sammy_iyke001

Sammy_iyke001

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:53 AM

Posted 20 February 2018 - 08:27 AM

Hi,

Can you tell us what solved this issue for you? I I am having the same issue currently.

Your help would be appreciated.

Regards.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users