Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 7 Pro no internet browsing


  • Please log in to reply
3 replies to this topic

#1 systemsol

systemsol

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:07:14 AM

Posted 04 April 2016 - 06:58 PM

I have a Dell laptop with Win7 Pro and today it will not let me browse the internet. I see all the networked computers, ping website address but can't go to any websites with IE or Chrome. I have tried the winsock reset to no avail. Any suggestions?
 

 

Update: I downloaded Firefox standalone installer and Firefox works. WTH? IE and Chrome still non functional. Uninstalled Chrome and tried to reinstall and it say you are not connected to internet.


Edited by systemsol, 04 April 2016 - 07:14 PM.


BC AdBot (Login to Remove)

 


#2 neutralin0

neutralin0

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:01:14 PM

Posted 04 April 2016 - 08:12 PM

Perhaps it's the proxy settings.

Both IE and Chrome share the same proxy settings. Firefox's proxy settings are independent from the system and ping doesn't use proxies, no matter what the proxy configuration is.

 

Here's how to open "Internet Options" and change proxy settings in Chrome:

https://support.google.com/chrome/answer/96815?hl=en

 

Here's how to open "Internet Options" and change proxy settings in IE:

http://windows.microsoft.com/en-us/windows/change-internet-explorer-proxy-server-settings#1TC=windows-7

 

You can also open "Internet Options" in Control Panel, or by running the following command:

control inetcpl.cpl

See if you have any proxy server enabled. If you do, try disabling it.



#3 systemsol

systemsol
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:07:14 AM

Posted 04 April 2016 - 08:53 PM

Perhaps it's the proxy settings.

Both IE and Chrome share the same proxy settings. Firefox's proxy settings are independent from the system and ping doesn't use proxies, no matter what the proxy configuration is.

 

Here's how to open "Internet Options" and change proxy settings in Chrome:

https://support.google.com/chrome/answer/96815?hl=en

 

Here's how to open "Internet Options" and change proxy settings in IE:

http://windows.microsoft.com/en-us/windows/change-internet-explorer-proxy-server-settings#1TC=windows-7

 

You can also open "Internet Options" in Control Panel, or by running the following command:

control inetcpl.cpl

See if you have any proxy server enabled. If you do, try disabling it.

Proxy settings are set to DHCP. I have reset just about everything Google has said but no dice. Ran the gauntlet of virus scans and nothing!



#4 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,238 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:10:14 PM

Posted 05 April 2016 - 02:41 AM

Hi systemsol

 

Please download MiniToolBox, save it to your desktop and run it.

 

Checkmark the following checkboxes:

 

aak3k9.jpg

 

Click Go and copy and paste the results into your reply.

 

TsVk!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users