Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Does anyone how to get "Creative LIVE!" webcams running in Windows 10?


  • Please log in to reply
No replies to this topic

#1 ME-blee-EK

ME-blee-EK

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:36 PM

Posted 03 April 2016 - 08:44 PM

Does anyone how to get  "Creative LIVE!" webcams running in Windows 10?

I have three Creative cams, none of which will run.  Not any one of the THREE!

Let me count them one more time.........(~~La-la-la, dee-dum, dee-dah~~)......

>>>>>>>  YEP!!   3 Not ONE will RUN!   :hysterical:

       

(Don't mind me.  I'm just venting a bit of frustration. :lmao:

 

Anyway ~~~ The software installed fine.  Drivers and all the rest are all sitting, listed nice & in tidy, in their folders..  

However, plugging into USB port gets nothin'.  May as well plug in a couple of matchsticks. 

I have a perfectly wonderful Acer E1-771 (64-bit/6GB DDR/500GB HDD) notebook, purchased with Windows 7 OS, 

and Win10 hiding somewhere.

 

I've sought support from Acer & Microsoft/Windows.  Nope.  As for Creative Technologies, they're pretty much denying the

existence of these cam models:  VF-0040;  VF-0050; VF-0450.

 

I'm not inexperienced with webcams. And, my previous 'Creative LIVE' cam worked great.

I once got a no-name cam for two-bucks for ordering 5 reams of paper. Took a little 'jury-rigging', but IT[!] worked, too!

But, that was all on Windows 7.   

 

Oh!  Btw ---- I'm getting the same result  -- which is NO result -- with a Logitech cam.

No model # on it, (white, spherical-shaped -- looks like a golf-ball,) and I lost the disk -- but, it should still do something! 

 

Oh, well.  If no one has any ideas, I'll be among the hoards running back to Windows 7 ..... wondering if Microsoft will

ever get anything right again!



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users