Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IE11/ Adobe Flash pop-ups / win10


  • Please log in to reply
8 replies to this topic

#1 mikeandsylvia

mikeandsylvia

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Las Cruces, NM
  • Local time:08:59 AM

Posted 03 April 2016 - 03:02 PM

Having recently switched from win 8.1 to win10, I have observed the following issue relating to ie11:

 

Adobe Flash works fine in Firebird and MS Edge. However, in IE11 at the bottom of all web pages a pop-up states the following: "This web page wants to run the following add-on: Adobe Flash Player from MS Windows third party application components"

 

What does this pop-up mean and how do I delete this irritating issue? Please note, flash appears to work OK in IE11 with the exception of the pop-up.

 

I have been informed from other sources that this issue may well be some type of virus. Please note I ran CC Cleaner, Spybot, Malwarebyte and ADW cleaner.

 

Your help on this issue would be appreciated.

 

Regards,

 

mikeandsylvia



BC AdBot (Login to Remove)

 


#2 CmmTch

CmmTch

  • Members
  • 106 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:St. Louis, Missouri USA
  • Local time:09:59 AM

Posted 03 April 2016 - 03:50 PM

Do you have the most recent version 21.0.0.197? Go to search (click the magnifying glass icon) by the start logo, type Adobe Flash. Flash Player with Control Panel under it should be at the top of the list.

 

Click on it to bring up the Flash Player Setting Manager, check the tab marked "updates" for the version you have installed. There is a button to check now for updates, that's the first thing to check to make sure you have the most recent Flash Player.

 


Steve

#3 mikeandsylvia

mikeandsylvia
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Las Cruces, NM
  • Local time:08:59 AM

Posted 03 April 2016 - 04:18 PM

Steve,

 

I appreciate your fast response.

 

I have checked the Flash Player version on my PC and I have NPAPI (Plug in version) 21.0.0.197 and PPAPI (Plug in version) 21.0.0197.

 

Do you have any other ideas as to this pop-up problem on IE11?

 

Regards,

 

Mike



#4 CmmTch

CmmTch

  • Members
  • 106 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:St. Louis, Missouri USA
  • Local time:09:59 AM

Posted 03 April 2016 - 05:33 PM

mikeandsylvia, on 03 Apr 2016 - 3:02 PM, said:

In IE11 at the bottom of all web pages a pop-up states the following: "This web page wants to run the following add-on: Adobe Flash Player from MS Windows third party application components"

 

What does this pop-up mean and how do I delete this irritating issue? Please note, flash appears to work OK in IE11 with the exception of the pop-up.

 

 

I don't think there's a virus, if everything else seems ok then probably not.

 

Does the pop up have an OK button and maybe a check box with "don't show/ask me this again" or something like that? If it does then click OK and check the box so it doesn't keep popping up. It sounds like the notification function is working, it's just a PAI to get one every time a site calls for flash.

 

In Settings > System > Notifications & actions on the right side of the screen there are options, you might check those and see what yours are set at, you can scroll down and see Show notifications from these apps. I have two, Adobe reader and Acrobat manager set to on, and News set to off. If you click on the app it takes you to settings for that app.

 

The easiest solution would be if you can click OK to use flash and then check the box in the pop up to not ask again.


Steve

#5 mikeandsylvia

mikeandsylvia
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Las Cruces, NM
  • Local time:08:59 AM

Posted 04 April 2016 - 01:37 AM

Steve,

 

The pop-up only has the following buttons: Allow or Allow all websites and a close button. NO OK or check boxes.

 

MS Edge: Flash works OK whether in default or not

 

MS IE11: Now Flash does not work in default or not

 

Firefox: Flash works OK whether in default or not

 

This to me is crazy when Edge and Firefox both work OK with Flash but IE11 does not. Plus it has the irritating Pop-up

 

Have you any more ideas up your sleeve?

 

Regards,

 

Mike



#6 Niweg

Niweg

  • Members
  • 802 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US of A
  • Local time:09:59 AM

Posted 04 April 2016 - 09:27 AM

 I thought IE11 had its own built-in flash player, eliminating the need for the Adobe one.  I ran into this with Pandora a couple of months ago because it didn't work on my Windows 10 laptop under Firefox with Adobe Flash.  So I switched to Chrome and IE11. didn't have to install Adobe Flash, and it works just fine with these.

 

 Good luck.


Make regular full system backups or you'll be sorry sooner or later.


#7 CmmTch

CmmTch

  • Members
  • 106 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:St. Louis, Missouri USA
  • Local time:09:59 AM

Posted 04 April 2016 - 08:51 PM

You might try clicking "allow all websites" if you haven't tried that already. Maybe that's what it's waiting for, the user (you) to ok it to run on each site.

 

Open control panel, click flash player to open Flash Player Settings Manager, under the Storage tab there are three choices, select "Allow sites to save information on this computer" that's what mine's set to, if either of the other two are selected that might be the reason it asks every time.

 

If you're uneasy about letting it save information on your computer, after you try it to see if that eliminates the pop up, set it back to what it is presently set to, if that works then at least you'll know what causes it (the pop up)

 

Good luck Mike, hope this works for you, I can't think of anything else to try at the moment.


Steve

#8 mikeandsylvia

mikeandsylvia
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Las Cruces, NM
  • Local time:08:59 AM

Posted 05 April 2016 - 03:30 PM

Steve,

 

Went through your suggested procedure on the Control Panel. All to no avail.

 

I really appreciate your help on this issue. I guess I am stuck at this stage unless I uninstall IE11 and forget it. I could use Firebird & MS Edge.

 

I am just a fussy old British bloke who gets very frustrated with "things" that do not work.

 

Thanks again for your help.

 

Mike



#9 Niweg

Niweg

  • Members
  • 802 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US of A
  • Local time:09:59 AM

Posted 06 April 2016 - 11:04 AM

 IE has its own flash player as I mentioned in #6.  Uninstall the Adobe Flash player and try again.  Try Chrome too.

 

 Good luck.


Make regular full system backups or you'll be sorry sooner or later.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users