Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Is this a Windows 10 or an EDGE browser issue?


  • Please log in to reply
7 replies to this topic

#1 cmptrgy

cmptrgy

  • Members
  • 1,630 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Massachusetts
  • Local time:12:20 AM

Posted 03 April 2016 - 03:01 PM

I have run into EDGE vs. IE11 for form entries and pasting text issues but I don't know whether or not it's really a Windows 10 or an EDGE issue

 

I upgraded my Windows 7 Pro to Windows 10 Pro back in Feb

 

Save form entries doesn’t work when using EDGE

--- Save form entries setting is On

--- When I sign in I have to manually fill in my username

Forms along with Usernames and passwords on forms works ok when using IE11

--- My username automatically fills itself when I click in

 

When I reply to a topic, many times I’ll develop my answer in Notepad, sometimes Word and then paste the text in

Copied text doesn’t paste in when using EDGE

Copied text does paste in when using IE11

 

Is there anything I can do to fix what appears to me is related to EDGE?

--- When I was on Windows 7 Pro using IE11, there weren’t any problems with either form entries or pasting text in

--- I did use IE11 as my browser for a few weeks when I upgraded but have switched to EDGE and have been using it for 3 weeks now with the issues mentioned



BC AdBot (Login to Remove)

 


#2 Wolverine 7

Wolverine 7

  • Members
  • 746 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bournemouth,UK
  • Local time:04:20 AM

Posted 03 April 2016 - 03:39 PM

A lot of people seem to be havimg this issue,as shown by this post,where Microsoft take a long time to respond and offer no solutions apart from checking your settings and running the Apps troubleshooter.(Which may be worth trying)

 

http://answers.microsoft.com/en-us/windows/forum/apps_windows_10-msedge/wont-remember-password-and-form-fill-in-edge/5b4fdec6-a6b7-4167-a8a8-a415c4cfed5a?auth=1

 

More usefull thead here.

 

http://answers.microsoft.com/en-us/ie/forum/ie11-iewindows_10/autocomplete-doesnt-work-in-edge-windows-10/340d7dbe-b0d4-4400-b1b7-b64d51caf174

 

From what ive seen,there doesnt seem to be too many answers,personaly i disliked Edge and uninstalled it,it was remarkably troublefree after that.

 

Hopefully something might help,or someone with more experiance of Edge might chip in.


Edited by Wolverine 7, 03 April 2016 - 03:39 PM.


#3 CmmTch

CmmTch

  • Members
  • 106 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:St. Louis, Missouri USA
  • Local time:11:20 PM

Posted 03 April 2016 - 05:49 PM

I think it's an Edge issue, especially if it works everywhere else but Edge. I did just the opposite from you cmptrgy, I tried Edge for a couple months before W10 RTM (I was on the MS insider program) before W10 was released. even after release it (Edge) still doesn't feel like it's anywhere near a finished browser.

 

I went back to IE11, I try Edge every once in a while to check it out again, but IMO it's still not ready. 

 

I don't know there is a solution at this time, maybe with future updates Edge will do most things other browsers do.


Steve

#4 cmptrgy

cmptrgy
  • Topic Starter

  • Members
  • 1,630 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Massachusetts
  • Local time:12:20 AM

Posted 03 April 2016 - 08:18 PM

Thanks I'm sure you are correct. The same issue happens on my 2 Yahoo email accounts and some websites on which I have accounts: IE11 ok, EDGE not ok. 



#5 dustyjay

dustyjay

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Yelm Washington
  • Local time:09:20 PM

Posted 04 April 2016 - 06:07 AM

Edge will be getting some important updates in a couple months according to MS.  While I do have a couple minor issues with Edge, Copy and Paste is not oneee of them.  I Primarily use EDGE but for websites where the minor problems show up  I use EI-11.



#6 cmptrgy

cmptrgy
  • Topic Starter

  • Members
  • 1,630 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Massachusetts
  • Local time:12:20 AM

Posted 04 April 2016 - 11:06 AM

@ dustyjay "Edge will be getting some important updates in a couple months according to MS.  While I do have a couple minor issues with Edge, Copy and Paste is not oneee of them.  I Primarily use EDGE but for websites where the minor problems show up  I use EI-11."

--- That's what I'm doing too.

--- I wanted to mention that also but you worded better than I would have.



#7 orlbuckeye

orlbuckeye

  • Members
  • 250 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Orlando, Florida
  • Local time:12:20 AM

Posted 04 April 2016 - 11:56 AM

I have that issue also but when I use Control-C and Control-V it seems to work. The problem happens when I do the right click on the mouse.


  • Alienware 18 Intel Core i7 4810 QM 16GB DDR3
  • 18.4" (1920 x1080) 
  • 1 TB Samsung EVO MSATA SSD 1 TB WD 5400 RPM HD 750 GB WD 5400 RPM HD
  • Nvidia GT 860 GM SLI graphics
  • Windows 10 Pro + Surface Book i5 256gb SSD 8gb RAM DGPU

 


#8 cmptrgy

cmptrgy
  • Topic Starter

  • Members
  • 1,630 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Massachusetts
  • Local time:12:20 AM

Posted 04 April 2016 - 06:03 PM

@ orlbuckeye "I have that issue also but when I use Control-C and Control-V it seems to work."

Thanks for that input for when using EDGE. I just tried it and unfortunately it doesn't work directly.

However if I use the Paste, Paste as Plain Text or Past from Word icons, it works.

I can live with that but I hope eventually it'll work as natural as IE11 does.

 

I know Control-C and Control-V doesn't directly work on my other websites when using EDGE but I'll look for pasting options in them when I get to them.  






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users