Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't port forward on EchoLife HG-520c


  • Please log in to reply
No replies to this topic

#1 mpasd

mpasd

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:36 AM

Posted 03 April 2016 - 11:30 AM

Hi , i hope you guys can help me with a problem i have been having.

So here it is:

 

Starting of with my pc build:
Gigabyte EP43-DS3L
Intel Core 2 Quad Q8200
4gb RAM - DDR2
NVIDIA GeForce 9600 GT

My modem is Huawei EchoLife HG520c (actually i'm not sure what the difference between modem and router is, i think mine is both combined..)
Firmware Release: 3.10.29.0-1.0.7.0
Tried finding an update but the only thing i found gave me:
ERROR: FAIL TO UPDATE DUE TO... The uploaded file was not accepted by the router.
Internet provider is Telekom Serbia: https://www.mts.rs/
Connection type: ADSL

I got 2 tv's connected to my modem as well as my pc of course.. Other than that i use wi-fi for my phone and tablet.


Weird thing is i had ports opened before and it worked. I'm not talking about any specific port for a game and/or software, i can't open any port.

What i tried so far is:
- To open ports by myself, like before
- Then i tried with Simple Port Forwarding
- At first it was a dynamic ip address, changed it to static, still nothing
- Then i found some program that detected 3 routers:
http://i.imgur.com/vPj4zdu.png
But then i checked with Network Utilities and it shows only one:
http://i.imgur.com/8Z3rN7a.png
- Both simple port forwading and network utilities show a fail on every port i try to open:
http://i.imgur.com/kUh53g0.png
http://i.imgur.com/WhB98V4.png
- I have Avast antivirus. Tried disabling it, and i even tried uninstalling it completely, same thing...
- My windows firewall has been disabled before, same with modem firewall...
- This program that is supposed to detect possible firewalls finds nothing:
http://i.imgur.com/q5xe2XK.png

-  Restoring my modem back to factory default settings multiple times, because i played around with some modem options, and messed it up a few times..

I think that's all so far.
Would really appreciate any feedback. Thanks in advance...

Attached Files

  • Attached File  MTB.txt   39.91KB   0 downloads

Edited by mpasd, 03 April 2016 - 11:31 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users