Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Running IE11 on Linux Mint


  • Please log in to reply
57 replies to this topic

#1 dannyboy950

dannyboy950

  • Members
  • 1,338 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:port arthur tx
  • Local time:04:51 AM

Posted 03 April 2016 - 11:12 AM

Can IE 11 be installed on Mint or would I need something like Wine?

Still unable to get to my bank and log-in useing Firefox  IE11 is what I used to use.


HP 15-f009wm notebook AMD-E1-2100 APV 1Ghz Processor 8 GB memory 500 GB Hdd

Linux Mint 17.3 Rosa Cinamon


BC AdBot (Login to Remove)

 


#2 MadmanRB

MadmanRB

    Spoon!!!!


  • Members
  • 3,161 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:No time for that when there is evil afoot!
  • Local time:06:51 AM

Posted 03 April 2016 - 11:41 AM

Can't be done, your bank need to embrace 2008 or something

You know you want me baby!

Proud Linux user and dual booter.

Proud Vivaldi user.

 

ljxaqg-6.png


#3 dannyboy950

dannyboy950
  • Topic Starter

  • Members
  • 1,338 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:port arthur tx
  • Local time:04:51 AM

Posted 03 April 2016 - 12:20 PM

I do not see this happening anytime soon. Since 2 years ago they told us they were no longer going to support any of the older browsers and only 3 of the newer ones. Now 4 they have recently allowed firefox.


HP 15-f009wm notebook AMD-E1-2100 APV 1Ghz Processor 8 GB memory 500 GB Hdd

Linux Mint 17.3 Rosa Cinamon


#4 MadmanRB

MadmanRB

    Spoon!!!!


  • Members
  • 3,161 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:No time for that when there is evil afoot!
  • Local time:06:51 AM

Posted 03 April 2016 - 12:23 PM

do they list the other browsers? what ones?

IE only like IE 9, 10 and 11?

bleep bank methinks, IE is insecure as all hell.

Best they still think brick cell phones are still in style as they probably dont even have an app at the very least.


You know you want me baby!

Proud Linux user and dual booter.

Proud Vivaldi user.

 

ljxaqg-6.png


#5 dannyboy950

dannyboy950
  • Topic Starter

  • Members
  • 1,338 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:port arthur tx
  • Local time:04:51 AM

Posted 03 April 2016 - 12:35 PM

They will support IE11; opera; safari [for apple] and now opera is no longer supported [quess they replaced with firefox]

 

We don't have much choice in banks here anymore.  We only have 1 local bank the rest are national chain banks.

The local bank does not seem to know what Linux even is. lol


HP 15-f009wm notebook AMD-E1-2100 APV 1Ghz Processor 8 GB memory 500 GB Hdd

Linux Mint 17.3 Rosa Cinamon


#6 MadmanRB

MadmanRB

    Spoon!!!!


  • Members
  • 3,161 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:No time for that when there is evil afoot!
  • Local time:06:51 AM

Posted 03 April 2016 - 12:38 PM

Your only hope is firefox then, no other option.

did you try browser spoofing/user agents?


You know you want me baby!

Proud Linux user and dual booter.

Proud Vivaldi user.

 

ljxaqg-6.png


#7 raw

raw

    Bleeping Hacker


  • Members
  • 2,577 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:05:51 AM

Posted 03 April 2016 - 12:39 PM

Install this add-on to your Firefox. It's what i've used in the past.

Then you can switch the UA to IE11.

https://addons.mozilla.org/en-US/firefox/addon/user-agent-switcher/


rawsig.png

 rawcreations.net          @raw_creations


Current systems: WHAT OS, BackTrack-raw, PCLinuxOS, Peppermint OS 6, Kali Linux

and a custom Linux From Scratch server hosting a bunch of top secret stuff.


#8 dannyboy950

dannyboy950
  • Topic Starter

  • Members
  • 1,338 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:port arthur tx
  • Local time:04:51 AM

Posted 03 April 2016 - 02:00 PM

Sorry that was a good try it only supports up to IE8. I installed it I can find it and open it up but it only lists up to IE 8, I see no way to add to it.IE 11


HP 15-f009wm notebook AMD-E1-2100 APV 1Ghz Processor 8 GB memory 500 GB Hdd

Linux Mint 17.3 Rosa Cinamon


#9 MadmanRB

MadmanRB

    Spoon!!!!


  • Members
  • 3,161 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:No time for that when there is evil afoot!
  • Local time:06:51 AM

Posted 03 April 2016 - 02:02 PM

there are others such as user agent overrider

 

https://addons.mozilla.org/en-US/firefox/addon/user-agent-overrider/


You know you want me baby!

Proud Linux user and dual booter.

Proud Vivaldi user.

 

ljxaqg-6.png


#10 DeimosChaos

DeimosChaos

  • BC Advisor
  • 1,420 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:United States, Delaware
  • Local time:06:51 AM

Posted 03 April 2016 - 03:05 PM

And you have tried using chrome to access the bank website, correct?


OS - Ubuntu 14.04/16.04 & Windows 10
Custom Desktop PC / Lenovo Y580 / Sager NP8258 / Dell XPS 13 (9350)
_____________________________________________________
Bachelor of Science in Computing Security from Drexel University
Security +


#11 dannyboy950

dannyboy950
  • Topic Starter

  • Members
  • 1,338 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:port arthur tx
  • Local time:04:51 AM

Posted 03 April 2016 - 03:25 PM

No sir I do not use chrome and it is not on their supported browser list. I guess I could try it tho.


HP 15-f009wm notebook AMD-E1-2100 APV 1Ghz Processor 8 GB memory 500 GB Hdd

Linux Mint 17.3 Rosa Cinamon


#12 pcpunk

pcpunk

  • Members
  • 5,992 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:06:51 AM

Posted 03 April 2016 - 03:34 PM

Wow, surprised this is a problem.  Do you have any Browser Extensions that are blocking it?  ScriptSafe etc.

 

Have you updated your system, sorry can't remember.  Maybe it is all out of date including FireFox?

 

Some require Silverlight and there is a work around for that.


sBCcBvM.png

Created by Mike_Walsh

 

KDE, Ruler of all Distro's

eps2.4_m4ster-s1ave.aes_pcpunk_leavemehere

 


#13 Guest_hollowface_*

Guest_hollowface_*

  • Guests
  • OFFLINE
  •  

Posted 03 April 2016 - 03:54 PM

Have you ruled out your cookie settings as the issue in Firefox? Clear existing cookies. make sure your browser is set to allow all cookies, close your browser, re-open the browser, visit your bank website, and attempt to login to your bank site. I would suggest you clear all cookies and history after logging out of the bank site.



#14 dannyboy950

dannyboy950
  • Topic Starter

  • Members
  • 1,338 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:port arthur tx

Posted 03 April 2016 - 04:08 PM

Until I installed the 2 mentioned extensions I had none on here.

As far as I know only tracking cookies are blocked but I have not checked since installing mint. FF is up to date as well as all my software according to mints update manager.


HP 15-f009wm notebook AMD-E1-2100 APV 1Ghz Processor 8 GB memory 500 GB Hdd

Linux Mint 17.3 Rosa Cinamon


#15 raw

raw

    Bleeping Hacker


  • Members
  • 2,577 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:04:51 AM

Posted 03 April 2016 - 04:44 PM

You can import a ton of new User-Agents with this file:

http://techpatterns.com/downloads/firefox/useragentswitcher.xml


rawsig.png

 rawcreations.net          @raw_creations


Current systems: WHAT OS, BackTrack-raw, PCLinuxOS, Peppermint OS 6, Kali Linux

and a custom Linux From Scratch server hosting a bunch of top secret stuff.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users