Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Server 2012 R2 Standard Printer Redirection Trouble


  • Please log in to reply
1 reply to this topic

#1 Rlass026

Rlass026

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:47 PM

Posted 01 April 2016 - 01:26 PM

Hi all. I have a client on a Cloud Server we created for them to use an accounting program. For a few weeks now, they have been unable to print intermittently. There are 3 users accessing this server. Sometimes all 3 work just fine, sometimes 1 of them and it happens once or twice every week and it's growing frustrating. The printers get redirected with Easy Print Settings but still fail. I keep getting this same error message on the server Event Viewer and I can't seem to find a working answer to problem. Any help would be appreciated. Thank you.

 

"The document Print Document, owned by User, failed to print on printer HP Officejet Pro 6830 (redirected 2). Try to print the document again, or restart the print spooler. 

Data type: RAW. Size of the spool file in bytes: 186541. Number of bytes printed: 0. Total number of pages in the document: 1. Number of pages printed: 0. Client computer: \\S208-109-52-153. Win32 error code returned by the print processor: 122. The data area passed to a system call is too small."

Attached Files



BC AdBot (Login to Remove)

 


#2 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,135 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:02:47 PM

Posted 01 April 2016 - 10:41 PM

Have you tried disabling bidirectional printing in the property tab of the printer?
Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users