Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Google Chrome isn't downloading


  • Please log in to reply
3 replies to this topic

#1 UlrikaGalt2828

UlrikaGalt2828

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:07 PM

Posted 31 March 2016 - 04:21 PM

Hello. I'm having trouble with google chrome and other strange issues. A couple of days ago I found that I wasn't able to open chrome. I first thought that I was having internet problems because of things like these screenshots. In the first one, I'm in Network and Internet settings and am unable to go into Ethernet settings. It's grayed out because I clicked on it but it won't open. In the next one, you can see that in the bottom right corner of the left monitor it just looks like its loading perpetually. I then found out that edge works perfectly fine, so internet connectivity is not the problem. I tried uninstalling chrome but was unable to do so.

Another strange issue I had was that Malwarebytes would not open either. This got me worried so I scanned with Bitdefender, which didn't find anything. I then went into safe mode, scanned with Malwarebytes, found some P.U.P.'s, and deleted them. For whatever reason, google chrome opened and worked perfectly fine for a couple days after that. I came across the same issue again though, but this time Malwarebytes opens. I did a scan and didn't find anything. I tried to reinstall chrome after a successful uninstall, and it just says its downloading forever. I’ve tried running Superantispyware since malwarebytes didn’t open before and that was suggested on this forum. It found some cookies but didn’t solve the problem.

When I boot I sometimes get a message that says something like “cannot connect to group policy service." I click on it and nothing happens. There is no one else that uses this computer.

I’m now unable to click on the start menu, volume, internet, notifications, time, and “search the web and windows” in the task bar. There is also a golden padlock that appears in the taskbar when I boot now. It disappears when I click on it. The computer is slower than usual to show the desktop after the login menu.

I’ve tried this - http://www.windows10forums.com/threads/cant-connect-to-group-policy-client-service.3501/

But I’ve never created a system restore point unfortunately, so there was nothing to restore to.

ethernet.png
network settings.png
downloading chrome 2.PNG

 



BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,556 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:08:07 PM

Posted 01 April 2016 - 12:38 PM

Hello

Please download Rkill by Grinler and save it to your desktop.
  • Link 1
  • Link 2
    • Double-click on the Rkill desktop icon to run the tool.
    • If using Vista/Windows7, right-click on it and Run As Administrator.
    • A black DOS box will briefly flash and then disappear. This is normal and indicates the tool ran successfully.
    • If not, delete the file, then download and use the one provided in Link 2.
    • If it does not work, repeat the process and attempt to use one of the remaining links until the tool runs.
    • If the tool does not run from any of the links provided, please let me know.
  • Do not reboot the computer, you will need to run the application again.
Now try running MBAM and post that log also.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#3 UlrikaGalt2828

UlrikaGalt2828
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:07 PM

Posted 01 April 2016 - 04:13 PM

I am able to run malwarebytes currently. I ran rkill anyway and got this

 
Rkill 2.8.3 by Lawrence Abrams (Grinler)
Copyright 2008-2016 BleepingComputer.com
More Information about Rkill can be found at this link:
 http://www.bleepingcomputer.com/forums/topic308364.html
 
Program started at: 04/01/2016 05:02:19 PM in x64 mode.
Windows Version: Windows 10 Pro
 
Checking for Windows services to stop:
 
 * No malware services found to stop.
 
Checking for processes to terminate:
 
 * No malware processes found to kill.
 
Checking Registry for malware related settings:
 
 * No issues found in the Registry.
 
Resetting .EXE, .COM, & .BAT associations in the Windows Registry.
 
Performing miscellaneous checks:
 
 * Windows Defender Disabled
 
   [HKLM\SOFTWARE\Microsoft\Windows Defender]
   "DisableAntiSpyware" = dword:00000001
 
Checking Windows Service Integrity:
 
 * fcvsc [Missing Service]
 * HdAudAddService [Missing Service]
 * HyperVideo [Missing Service]
 * netvsc [Missing Service]
 * wfpcapture [Missing Service]
 
 * CompositeBus => \SystemRoot\System32\DriverStore\FileRepository\compositebus.inf_amd64_912dfdedc3d2f520\CompositeBus.sys [Incorrect ImagePath]
 * NgcSvc => %SystemRoot%\system32\svchost.exe -k LocalSystemNetworkRestricted [Incorrect ImagePath]
 * swenum => \SystemRoot\System32\drivers\swenum.sys [Incorrect ImagePath]
 
Searching for Missing Digital Signatures:
 
 * No issues found.
 
Checking HOSTS File:
 
 * No issues found.
 
Program finished at: 04/01/2016 05:02:29 PM
Execution time: 0 hours(s), 0 minute(s), and 9 seconds(s)
 
MBAM log-
 
Malwarebytes Anti-Malware
www.malwarebytes.org
 
Scan Date: 4/1/2016
Scan Time: 5:03 PM
Logfile: mbamlog.txt
Administrator: Yes
 
Version: 2.2.1.1043
Malware Database: v2016.04.01.05
Rootkit Database: v2016.03.30.01
License: Premium
Malware Protection: Enabled
Malicious Website Protection: Enabled
Self-protection: Disabled
 
OS: Windows 10
CPU: x64
File System: NTFS
User: Me
 
Scan Type: Threat Scan
Result: Completed
Objects Scanned: 374416
Time Elapsed: 2 min, 50 sec
 
Memory: Enabled
Startup: Enabled
Filesystem: Enabled
Archives: Enabled
Rootkits: Disabled
Heuristics: Enabled
PUP: Enabled
PUM: Enabled
 
Processes: 0
(No malicious items detected)
 
Modules: 0
(No malicious items detected)
 
Registry Keys: 0
(No malicious items detected)
 
Registry Values: 0
(No malicious items detected)
 
Registry Data: 0
(No malicious items detected)
 
Folders: 0
(No malicious items detected)
 
Files: 0
(No malicious items detected)
 
Physical Sectors: 0
(No malicious items detected)
 

(end)


#4 UlrikaGalt2828

UlrikaGalt2828
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:07 PM

Posted 01 April 2016 - 04:43 PM

Update-

I've managed to fix all of the problems I've been having. It turns out that I must have used CCleaner to clean the registry just before the problems started occurring. I just went to a recent registry entry that I saved and double clicked on it and it added some stuff to the registry. I then rebooted and everything works great now. I probably shouldn't be so nonchalant about cleaning the registry in the future.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users