Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HP Pavilion froze at HP splash screen if HD plugged in


  • Please log in to reply
1 reply to this topic

#1 buddyclm

buddyclm

  • Members
  • 85 posts
  • OFFLINE
  •  
  • Local time:09:13 AM

Posted 31 March 2016 - 04:07 PM

HP Pavilion a4316f-b, when turned on freezes at the HP splash screen.  Pressing any of the function keys doesn't do anything.  I tried swapping RAM (3 x 2 GB) and no changes.  If all RAM is pulled out the MB beeps like it is supposed to if no RAM is present.  I unplugged the hard drive and then it will go past the HP splash screen and tell me no bootable media is found.  I have tried 3 additional hard drives, all with the same results, if they are plugged in, the computer freezes at the HP splash screen.  I even tried a different SATA cable from the motherboard to hard drive and tried different SATA ports on the motherboard.  Since it is the same results for a total of 4 hard drives, I'm guessing it is an issue with the motherboard or is there something else I should be checking?  Any help is appreciated.



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 23,227 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:13 AM

Posted 31 March 2016 - 04:36 PM

With the hard drive not attached are you able to get a startup menu by tapping Esc at boot? If you get a startup menu, there should be a key press for System Diagnostics.

 

If you can't get the startup menu try booting a live linux disk like Fatdog64 with the drive attached. It wouldn't hurt to try a different SATA power connector to the drive if one is available from the PSU.

 

You should see your hard drive partitions appear on the desktop as sda1..sda2.. Click on one and see if the partition mounts.

 

Personally, I think this is a motherboard problem but trying the above can't hurt.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users