Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

TP-Link Archer C7 - drops 2.4 band randomly


  • Please log in to reply
2 replies to this topic

#1 treagan7

treagan7

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:38 AM

Posted 31 March 2016 - 11:42 AM

I could use a little help as I know so little about computers/networking.  Have a TP-Link Archer C7 DBR.  Set it up with passwords for both bands.  All worked great.  Probably have 10 devices connected to 2.4 band and 3 connected to 5.0 band.  Worked well for a month.  Then no one could connect to 2.4 band.  Could still connect to 5.0 just fine.  Could see the 2.4 band sometimes but when type in correct password, it would just say password is wrong.  I am only admin and only person with password to access router, so I know nothing was manually changed.  In past, I had enabled wireless MAC filtering to kick kids off after hours, so my first thought was i must have inadvertantly cutoff availablity for that time.  But that was all turned off/disabled and still can't connect to 2.4.

 

After I couldn't get it running, I turned off security for 2.4 and now everyone connects fine.  But when I turn it back on, problem comes right back.

Anyone ever hear of this problem or have solution suggestions?

 

I saw one other similar post in forums but that guy had problems right out of the box.  Mine is strange in that everything was working fine until it wasn't.

Thanks in advance for any thoughts.

TR



BC AdBot (Login to Remove)

 


#2 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,111 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:02:38 AM

Posted 31 March 2016 - 01:06 PM

Have you tried resetting the router? Is the Firmware up to date?


Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +


#3 treagan7

treagan7
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:38 AM

Posted 01 April 2016 - 03:14 PM

I know I reset the router and am 99% sure I updated the firmware.  Will check again tonight.  Thanks ....






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users