Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 10 - some apps, event viewer and task manager - not responding


  • Please log in to reply
19 replies to this topic

#1 sew333

sew333

  • Members
  • 74 posts
  • OFFLINE
  •  
  • Local time:09:38 AM

Posted 31 March 2016 - 10:44 AM

Hi. I had fresh clean install of Windows 10 Pro in MBR scheme . I want to know what caused this.
Task manager and event viewer was not responding and some of the applications was not responding too. I was clicking and nothing happening. It was related to hardware or software? Disk was formatted due to MBR partition.

My disk is Samsung Evo 250 GB , and 2x8gb Kingston Hyperx 1600mhz.




Smart on disk is fine, GOOD status in Samsung MAgician and no errors in HD TUNE. Memtest86 not showing errors.

After format to GPT and install again Windows 10 all is fine and working properly. Just want to know what caused issue before format. Thx. It was related to windows/software or hardware?

I made topic because some peoples told me that corrupt data , can be caused by faulty memory(( What is yours opinions? But like i said i test memtest86, Windows Diagnostics Memory and hdtune showing no errors. Maybe try GoldMemory or that will be waste of time?



BC AdBot (Login to Remove)

 


#2 Bulgaristan

Bulgaristan

  • Members
  • 263 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bulgaria
  • Local time:09:38 AM

Posted 31 March 2016 - 10:57 AM

I believe you UEFI is on that is the reason the Windows 10 install well on GPT and failing with some supports on MBR.

There is no reason to force Windows 10 installation on MBR.

In case your computer works perfectly fine on GPT is not related with hardware.

Anyway you are using SSD just leave it GPT is possible to have some misunderstanding between the motherboard controller and  the SSD hard drive.

Try to update your BIOS and turn off the UEFI security if active, and still there is no guarantee this will resolve the problem.

Still the legacy support for Windows 10 it is not brilliant. 



#3 sew333

sew333
  • Topic Starter

  • Members
  • 74 posts
  • OFFLINE
  •  
  • Local time:09:38 AM

Posted 31 March 2016 - 11:55 AM

Yes first i installed clean Windows 10 due to MBR partition by UEFI pendrive USB. Partition was formatted automatically due to MBR partition. So i guess through Legacy on auto mode? I dont change anything in UEFI.  I swear i dont change anything in UEFI.       And after some time Windows 10 broke like i describing above. Task manager and event viewer was not responding and some of the applications was not responding too. I was clicking and nothing happening.

During second format i get msg:"Windows 10 cannot be installed to this disk. The selected disk has an MBR partition table. On EFI systems, Windows can only be installed to GP disks." Still i dont change anything in UEFI.

Then of course i convert disk to GPT and Windows 10 installed fine. And after new clean install of Windows 10 in GPT i dont have any problems with applications and system. 

 

So why it get corrupted on MBR? And why?

 

 

You said:"....is possible to have some misunderstanding between the motherboard controller and  the SSD hard drive."

 

By this words  ,what you mean? :)


Edited by sew333, 31 March 2016 - 11:59 AM.


#4 Bulgaristan

Bulgaristan

  • Members
  • 263 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bulgaria
  • Local time:09:38 AM

Posted 31 March 2016 - 01:42 PM

if the chip set is old there is possibility to working with MBR.

However I`m trying to understand why would you install Windows 10 on MBR ?



#5 sew333

sew333
  • Topic Starter

  • Members
  • 74 posts
  • OFFLINE
  •  
  • Local time:09:38 AM

Posted 31 March 2016 - 03:16 PM

I installed with MBR because it installed automatically due to MBR. I check format and it formatted without warning to MBR. So i go through and install.

 

Somebody said to me this:"in my case it was 100% hardware issue, specifically the ssd.

many SSDs are know to slow down over time, usually in certain regions of thr drive, sometime the slow down can be so severe that data fail to be read completly.

i have 2 crucial m4 ssds:
1. requires refresh (or format) every 2~3 months.
2. requires refresh (or format) every 12~18 months.

i made detailed post in the past somewhere in this forum about the issue.
"
And he said to maybe rma SSD:"If I were you, i would try to RMA the drive."


So maybe it was SSD fault or something? Maybe something with SSD ? But it working fine with GPT partition now. So why it get corrupted with MBR then? So why it not worked well with MBR then ?

What you think? But Samsung Magician Smart tells that are fine.



#6 Bulgaristan

Bulgaristan

  • Members
  • 263 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bulgaria
  • Local time:09:38 AM

Posted 31 March 2016 - 03:45 PM

I strongly recommend to format the SSD drive as less as possible as they have have writing limit, with the different brands there are different limits.

However I believe is just incompatibility with the SSD and your motherboard working on MBR.

If the computer working without any issues there is no problem with the hardware :) 

I confirm that and bet my reputation on it.

In case the computer start working strange and causing trouble even on GPT than I`ll agree with the hardware failure :) 



#7 sew333

sew333
  • Topic Starter

  • Members
  • 74 posts
  • OFFLINE
  •  
  • Local time:09:38 AM

Posted 31 March 2016 - 04:14 PM

Yes with GPT is all fine now. But i have an question. Why it get corrupted when i had Win10 installed on MBR formatted partition? It can be related to faulty SSD or something other?


Edited by sew333, 31 March 2016 - 04:22 PM.


#8 Bulgaristan

Bulgaristan

  • Members
  • 263 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bulgaria
  • Local time:09:38 AM

Posted 31 March 2016 - 04:23 PM

It is perfectly fine.

The they replaced the old school technology with new and now full format is no longer required.

But for the sake of the SSD technology "Never perform Defragmentation on SSD hard drive" 



#9 sew333

sew333
  • Topic Starter

  • Members
  • 74 posts
  • OFFLINE
  •  
  • Local time:09:38 AM

Posted 31 March 2016 - 04:24 PM

1 question: It is safe to quick format SSD during install of Windows 10?

 

 

2 question about trouble: Why it get corrupted when i had Win10 installed on MBR formatted partition? It can be related to faulty SSD or something other?



#10 Bulgaristan

Bulgaristan

  • Members
  • 263 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bulgaria
  • Local time:09:38 AM

Posted 31 March 2016 - 04:53 PM

1 question: It is safe to quick format SSD during install of Windows 10?

Yes

2 question about trouble: Why it get corrupted when i had Win10 installed on MBR formatted partition? It can be related to faulty SSD or something other?

To be honest cannot be scientifically proved but it is related with your MotherBoard EFI or the IDE/ACHI mode.

If you planning to test this you can update the BIOS to the last build and try over again to install Windows 10 to MBR in case this fail again contact the vendor of the mother board.

You can test your SSD with 
Samsung Magician Software for PC

 

 
 

You can try with the vendor now but the first question for you will be "Did you update your BIOS with the last build released on our website"  


Edited by Bulgaristan, 31 March 2016 - 04:53 PM.


#11 sew333

sew333
  • Topic Starter

  • Members
  • 74 posts
  • OFFLINE
  •  
  • Local time:09:38 AM

Posted 31 March 2016 - 04:54 PM

Here is my smart from magician :

 

image.jpg

 

You said"To be honest cannot be scientifically proved but it is related with your MotherBoard EFI or the IDE/ACHI mode.

If you planning to test this you can update the BIOS to the last build and try over again to install Windows 10 to MBR in case this fail again contact the vendor of the mother board."

 

But this is not related to faulty hardware?


Edited by sew333, 31 March 2016 - 04:55 PM.


#12 Bulgaristan

Bulgaristan

  • Members
  • 263 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bulgaria
  • Local time:09:38 AM

Posted 31 March 2016 - 05:07 PM

No it is not is related with incompatibility or out dated BIOS there is no hardware failure.



#13 sew333

sew333
  • Topic Starter

  • Members
  • 74 posts
  • OFFLINE
  •  
  • Local time:09:38 AM

Posted 01 April 2016 - 12:50 AM

double post sorry

Edited by sew333, 01 April 2016 - 12:22 PM.


#14 sew333

sew333
  • Topic Starter

  • Members
  • 74 posts
  • OFFLINE
  •  
  • Local time:09:38 AM

Posted 01 April 2016 - 12:24 PM

Listen about my second issue :).

 

Like we know i had fresh clean install of Windows 10 Pro in MBR scheme . I want to know what caused this.

Almost everytime when i was clicking start test in 3dmark 11, my system become unresponsible and laggish. I cant do almost everything. I cant restart system because START button stop working
Opening some file taking 10 second. I must force hard reset to work properly again system. Almost everytime 
when i was clicking run test in 3dmark 11 causing this issue. After long wait i was ablee to check usage of cpu ,ram and disk, and was 0%.
So where was the problem? Software , my disk or ram?

Disk was formatted due to MBR partition.

My disk is Samsung Evo 250 GB , and 2x8gb Kingston Hyperx 1600mhz.

Smart on disk is fine, GOOD status in Samsung MAgician and no errors in HD TUNE. Memtest86 not showing errors.

 

 

After format to GPT and install again Windows 10 all is fine and working properly. Just want to know what caused issue before format. Thx. It was related to windows/software or hardware?

I made topic because some people told me that this issue was caused by faulty ssd.

Here is what he said:


"
had a crucial SSD once do this,
randomly says files are corrupted, and for example, fails to load user profile, and slow down when reading some files, and then later they work fine.

when some data fails to read on one day, and then the next day it is read fine, it is 99% likely to be the ssd.

in my case it was 100% hardware issue, specifically the ssd.

many SSDs are know to slow down over time, usually in certain regions of thr drive, sometime the slow down can be so severe that data fail to be read completly.

in my experience, when some data fails to read on one day, and then the next day it is read fine, it is 99% likely to be the ssd.
 " 


So what you think? That issue with system slowdown when i was clicking start test in 3dmark 11 was caused by ssd or software?


Edited by sew333, 02 April 2016 - 06:45 AM.


#15 sew333

sew333
  • Topic Starter

  • Members
  • 74 posts
  • OFFLINE
  •  
  • Local time:09:38 AM

Posted 02 April 2016 - 09:10 AM

But i am reading in internet and i can using MBR on SSD even with UEFI. So there shouldnt be problems. So maybe it was something with my ssd?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users