Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

sleep mode


  • Please log in to reply
4 replies to this topic

#1 poleskinner

poleskinner

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:02:11 PM

Posted 30 March 2016 - 04:52 PM

screen on monitor stays blank after coming out of sleep mode using windows 10

my system specs are 550 corsair power supply 8gb of samsung ram asrock a785gm-le motherboard a athlon iix2 280 processor

and a hp 17 inch monitor and a gtx 750 graphics card    thank  you for any information


Edited by poleskinner, 30 March 2016 - 05:48 PM.


BC AdBot (Login to Remove)

 


#2 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,755 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:12:11 PM

Posted 30 March 2016 - 10:05 PM

I have had issues with sleep mode with various versions of windows in the past, and have gotten to the point I just plain dont use it anymore, easier then the hassle of trying to figure out all the bugs. Does it only do it when coming out of sleep mode, or does it do it with hibernate to?


picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.


#3 poleskinner

poleskinner
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:02:11 PM

Posted 31 March 2016 - 04:25 PM

I have had issues with sleep mode with various versions of windows in the past, and have gotten to the point I just plain dont use it anymore, easier then the hassle of trying to figure out all the bugs. Does it only do it when coming out of sleep mode, or does it do it with hibernate to?

thanks for your information i am sorry but sometimes i get the two confused

i think i will turn off hibernate in comand prompt


Edited by poleskinner, 31 March 2016 - 06:53 PM.


#4 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,755 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:12:11 PM

Posted 01 April 2016 - 12:25 AM

I would turn off sleep mode, not hibernate, should solve your problem. You could in theory go through and spend hours troubleshooting the issue, but if you just disable sleep (go into your power settings and set it to either always remain on, or to auto shut off or hibernate instead after a set of time) it will be much simpler.


Edited by the_patriot11, 01 April 2016 - 12:26 AM.

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.


#5 poleskinner

poleskinner
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:02:11 PM

Posted 01 April 2016 - 11:45 AM

I would turn off sleep mode, not hibernate, should solve your problem. You could in theory go through and spend hours troubleshooting the issue, but if you just disable sleep (go into your power settings and set it to either always remain on, or to auto shut off or hibernate instead after a set of time) it will be much simpler.

thank you that will be easier






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users