Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Black tab on my browser and applications


  • Please log in to reply
3 replies to this topic

#1 Matiti

Matiti

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:32 PM

Posted 30 March 2016 - 03:31 PM

I have this problem with my desktop running windows 8 is that on my browser, I try to type something in or see links, but it is kind of hard to because of the black font on the letters and that the tab is black makes the letters invisible. 

Attached Files



BC AdBot (Login to Remove)

 


#2 BenjaminGordonT

BenjaminGordonT

  • Members
  • 202 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:32 PM

Posted 30 March 2016 - 04:15 PM

Well that's weird... Of course I would recommend you close all open applications and restart your computer, if that doesn't work then go to Google Chrome settings, Show advanced settings, and scroll to the bottom and hit "Reset settings". That should fix it, if not come back and I'll try to help you some more. Here's a screenshot if you can't find it.

 

-Ben

Attached Files



#3 Matiti

Matiti
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:32 PM

Posted 30 March 2016 - 05:06 PM

Thank you, but neither of these suggestions worked. It is on other applications too such as photoshop, itunes, and the file explorer. I think it is some sort of glitch or something with Windows



#4 BenjaminGordonT

BenjaminGordonT

  • Members
  • 202 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:32 PM

Posted 31 March 2016 - 08:25 AM

In that case maybe resetting your display settings would work? Try resetting the "theme" to default as well... Not sure exactly I'll do some more research






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users