Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

outlook not working with comcast mail


  • Please log in to reply
6 replies to this topic

#1 shyjan

shyjan

  • Members
  • 137 posts
  • OFFLINE
  •  
  • Location:boston
  • Local time:12:22 AM

Posted 28 March 2016 - 11:13 PM

all of a sudden outlook 2007  is not working with comcast mail.. i called and comcast says there is an issue with 2016. also said pop mail no longer works with comcast,,,you need to install outlook with imap. 

i did and it worked for a day and no longer works. comcast said they would call back but have not and it has been a week. does anyone know how to solve this problem.  comcast is blaming microsoft.  i checked on outlook 2003 and that did not work. thanks



BC AdBot (Login to Remove)

 


#2 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:11:22 PM

Posted 29 March 2016 - 11:52 AM

Despite being told Comcast mail will not work with POP settings, that is NOT true.

Check your settings with these for IMAP Configure Outlook 2007 for Comcast Email

 

For POP

 

incoming server   mail.comcast.net

 Incoming Server  Port 995

Server requires SSL box checked

 

outgoing server    smtp.comcast.net

Outgoing server   587

Outgoing server requires authentication = checked

Use same settings as incoming mail server checked

 

Require Secure Password Authentication (SPA) = NOT checked

 

In your case, you can ignore the instructions for setting up a new account in Outlook. All you need to do is check the server settings.

 

Are you getting any error messages? If so, what is the error received? If it contains your email name, xxx it out.



#3 shyjan

shyjan
  • Topic Starter

  • Members
  • 137 posts
  • OFFLINE
  •  
  • Location:boston
  • Local time:12:22 AM

Posted 29 April 2016 - 09:17 AM

Thanks you are right I did set up imap but then the pop started working again  there was no error it just kept spinning.



#4 Niweg

Niweg

  • Members
  • 802 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US of A
  • Local time:11:22 PM

Posted 29 April 2016 - 02:46 PM

 I've been using Windows Live Mail via POP with every version of Windows via Comcast with no problems.  I know Thunderbird works with POP and Comcast as well.  As you probably know, it's not the most unheard of thing to get a tech support person who is less than helpful with just about any company.  I have to say that it happens less with Comcast than most in my experience, but still it's far from unprecedented.   :wink:  Office 2003 is unsupported these days, but Office 2007 is still supported.

 

 Good luck.


Edited by Niweg, 29 April 2016 - 02:47 PM.

Make regular full system backups or you'll be sorry sooner or later.


#5 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:11:22 PM

Posted 29 April 2016 - 06:34 PM

For future reference you can post in the Comcast help forum instead of calling. There are experts there who can help you.

http://forums.xfinity.com/

Edited by Queen-Evie, 29 April 2016 - 06:38 PM.


#6 shyjan

shyjan
  • Topic Starter

  • Members
  • 137 posts
  • OFFLINE
  •  
  • Location:boston
  • Local time:12:22 AM

Posted 18 November 2016 - 09:22 AM

Good to know thanks



#7 Trikein

Trikein

  • Members
  • 1,321 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Rhode Island, US
  • Local time:11:22 PM

Posted 19 November 2016 - 04:01 PM

Does Comcast have issues with a account accessing POP3 while another device tries to access IMAP with the same username? 

 

For future reference you can post in the Comcast help forum instead of calling. There are experts there who can help you.

http://forums.xfinity.com/

 

IMO there is also plenty of non-technical users and trolls there too. The unfortunate disadvantage of having a large forum user-base. IMO 1 good answer is better then 5 mediocre answers. Besides, isn't that why we have your help here?  :bowdown:  :busy:






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users