Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't install from downloads


  • Please log in to reply
2 replies to this topic

#1 dawnmomoffour

dawnmomoffour

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Local time:05:16 AM

Posted 28 March 2016 - 05:56 PM

Vista Home Premium

Firefox

I just reset Toshiba laptop to factory settings. Was reinstalling stuff, well, trying to.

I managed to get avg free but when I downloaded java and flash player, nothing happened when I clicked saved exe. I googled, saw sometimes avg caused it so removed it, all copies of the java and flash I'd downloaded, rebooted, and tried again. Still download them but can't install. Any ideas?

Thanks!



BC AdBot (Login to Remove)

 


#2 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,547 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:10:16 AM

Posted 30 March 2016 - 05:38 PM

One of the nice things about Windows is that there is almost always more than one way of doing something.

 

If you have been using Windows Explorer to click on these files to get them to run I hope I am not insulting you if I say it takes a double click to start file running. If that doesn't work, have you tried using the 'Run' command ?  If you click on the 'Start' button yu may see it already listed, otherwise click on 'Accessories' in 'All programs' and you will find it there.

 

Click on 'Run' to start it running, then 'Browse' to find your installer and click 'Open' then 'OK' and the installer should start running. And if that doesn't work, then RIGHT click on the installer in Windows Explorer and select 'Run as administrator'. One of these should work for you.

 

I can understand why you uninstalled AVG but this was not really the best course of action, you really should have AV available. However it is almost always possible to disable an AV product for a period. It's a while since I used AVG but if I remember rightly you could disable it for either a fixed period of time, chosen by you, or until you re-booted. This is a much safer way, and also much less work, than uninstalling and re-installing !

 

Chris Cosgrove



#3 JacobVR

JacobVR

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US
  • Local time:12:16 PM

Posted 31 March 2016 - 05:03 PM

Some screen dimming apps work by overlaying the whole screen with a translucent window, and letting touch events pass through to the activity below, but for security reasons, you can't interact with system dialogs (such as the package installer) through another activity. It sounds counter-intuitive, but it could be the cause. It's more likely than a corrupt APK file or a version incompatibility, either of which would cause an error message... hmm hope I understood you correct..






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users