Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer entering sleep randomly


  • Please log in to reply
3 replies to this topic

#1 SilverMight

SilverMight

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:24 PM

Posted 28 March 2016 - 11:00 AM

Hi, my computer has been entering sleep mode randomly without me intentionally triggering it.

I have noticed this happen when

- I am viewing videos

- I am loading into games

And sometimes, just randomly.

 

When I check event viewer, I see these events

The application-specific permission settings do not grant Local Activation permission for the COM Server application with CLSID
{D63B10C5-BB46-4990-A94F-E40B9D520160}
 and APPID
{9CA88EE3-ACB7-47C8-AFC4-AB702511C276}
 to the user NT AUTHORITY\SYSTEM SID (S-1-5-18) from address LocalHost (Using LRPC) running in the application container Unavailable SID (Unavailable). This security permission can be modified using the Component Services administrative tool.

Then, after that

The system is entering sleep.

Sleep Reason: Button or Lid

I'm not sure why this is happening. Thank you for assisting with this problem.

 

Other Info:

 

Specs:
            

Machine name: JOEY-GAMINGPC        

Operating System: Windows 10 Home 64-bit (10.0, Build 10586) (10586.th2_release_sec.160223-1728)               

Language: English (Regional Setting: English)
System Manufacturer: ASUSTeK COMPUTER INC.

System Model: GL552VW
BIOS: GL552VW.210              

Processor: Intel® Core™ i7-6700HQ CPU @ 2.60GHz (8 CPUs), ~2.6GHz                  

Memory: 16384MB RAM     

Available OS Memory: 16282MB RAM               

Page File: 4087MB used, 14627MB available             

Windows Dir: C:\WINDOWS

DirectX Version: 12

 

I use a NVIDIA GeForce 960M GPU with Intel HD Graphics 530 alongside.


Edited by Orange Blossom, 28 March 2016 - 11:14 AM.
Moved to Windows 10. ~ OB


BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:09:24 PM

Posted 29 March 2016 - 07:56 AM

Did this system come with W10, or did you update to it?

The errors that you posted show that it's the lid/shutdown button that put it to sleep.

 

I presume that you're not doing that, so there's other possibilities

- that the switch/sensor is broken and it trips hibernation.

- that the software related to this is outdated (and wasn't updated when you updated to W10)

 

Have you tried disabling the hibernate/sleep functions on the system?

Have you tried changing your powercfg.cpl settings?


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 SilverMight

SilverMight
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:24 PM

Posted 29 March 2016 - 11:03 AM

The system I am using came with Windows 10.

 

I have not tried disabling the hibernate/sleep functions, and I haven't changed anything in powercfg.cpl other than the option to never go to sleep. I can't stop using fast startup, because that arose another problem (restarting when idle, which is worse)



#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:09:24 PM

Posted 30 March 2016 - 05:57 AM

Visit the Asus support website for your system and update all the drivers.

Most likely this is the BIOS/UEFI, chipset, storage, the different Intel utilities, video, audio, or networking related - but with how complicated Windows has gotten, it could be anything.

 

If that doesn't fix it, then I'd suspect a hardware issue.

You may want to post over in the internal hardware forums for more expert assistance:    http://www.bleepingcomputer.com/forums/f/7/internal-hardware/ 


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users