Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Nonfunctional printing on a printer


  • Please log in to reply
1 reply to this topic

#1 ufotr

ufotr

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:06:38 PM

Posted 27 March 2016 - 11:45 PM

Hi all,
He is known she asked me for help, I ceased to function printer, so she bought a new Canon - installed the drivers from the cd printer is installed, but the press can not and does not even configure the printer as if it were blocked - printer driver is not installed, even though the report as it is, print a test page failed, I even tried a new user - admin, but it's the same.
I checked everything and PC for viruses - is installed for several years KIS, and check for rootkits TDSSKiller, BitDefender and everything clean - system is Windows 7 32bit Pro, new printer Canon MG5650.
I tried everything from Canon and clean uninstall CCleaner, install only the driver itself from the pages of the Canon, but still the same - the printer on another PC with Win 8 works perfectly.
Driver behaves like installed, but there is something wrong. Scanning operating normally.
 
The thus behave as other printers installed -virtual pdf.
It looks at the vulnerability, but everything I've checked and it's ok.
 
Please advice, thanks in advance to everyone for help

Edited by ufotr, 28 March 2016 - 02:19 AM.


BC AdBot (Login to Remove)

 


#2 mjd420nova

mjd420nova

  • Members
  • 1,913 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:38 AM

Posted 28 March 2016 - 08:28 PM

I really hate loading the driver from a manufacturers disk(s).  Usually loaded with bloat ware and call home programs.  I let WIN? find the driver.  It worked on every printer I've set up, from Epson, Canon, Kodak, Hp ETC,  When it asks for the driver let it search the internet for it and it's worked every time for me.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users