Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HD Split


  • Please log in to reply
2 replies to this topic

#1 Cilx

Cilx

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:05:56 AM

Posted 26 March 2016 - 06:12 AM

I recently notice that my C: drive has split. I have no idea how or when it happened. It is showing as a seprate partion butI didn't make it and no one else has access to the laptop. I am using a Asus g46vw laptop with a 500Gb HDD. I haven't rebooted the machine in between the time of the split and it displaying normally. I'm running 8.1.

Capture.PNG.d4045951ac8e2e50ac519fc9ed9c

This is what is in D:, every in there was originally on C: except all of the install files.

 

Capture2.PNG.c8809b83ba9a80f8ae0b7a0d02a

 

 



BC AdBot (Login to Remove)

 


#2 Niweg

Niweg

  • Members
  • 802 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US of A
  • Local time:04:56 AM

Posted 26 March 2016 - 06:47 PM

 That is extremely weird.  I suspect you've been infected with something.  Do you have an up to date antivirus program running?  Try downloading and running MalwareBytes.  If that doesn't resolve the problem, I'd suggest posting in the Am I Infected forum.

 

 Good luck.


Make regular full system backups or you'll be sorry sooner or later.


#3 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,608 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:02:56 AM

Posted 27 March 2016 - 12:04 PM

Niweg has suggested that you run malwarebytes, this type of tool can not be run in the Windows forums.  If you believe that this computer is infected you should request that this topic be moved to the Am I Infected, What do I do forum.

 

Just to the left of the MultiQuote button you will see Report in gray.  You can click on this and request that your topic be moved to the AII forum if you so desire.

 

Personally, I would like to see a screen shot of the Disc Management.

 

Just for kicks and grins, do a system restore and let us know what happens.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users