Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Keyboard and Mouse LED Lights Issues


  • Please log in to reply
3 replies to this topic

#1 ifoundahomelessman

ifoundahomelessman

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:18 PM

Posted 25 March 2016 - 09:24 AM

I own a CMSTORM Devastator keyboard-mouse combo, and I run Windows 10. When I turn my computer off, the keyboard lights turn off, but the mouse light stays on. In my bios, I can't find an option to disable the mouse light when my computer is off (ASRock H97M PRO4 Micro ATX LGA1150 Motherboard). That would be the main problem, as I have to manually turn off the power supply at night. As a side problem, is there any way to have my keyboard completely on when I turn on my computer, because every time I turn it on, I have to separately press a key to turn on the keyboard LED lights, but this is more of an inconvenience. Also, is it bad to keep turning on and off my power supply? Thanks for the help!



BC AdBot (Login to Remove)

 


#2 ScathEnfys

ScathEnfys

    Bleeping Butterfly


  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Deep in the Surface Web
  • Local time:02:18 PM

Posted 25 March 2016 - 11:07 AM

Try searching for a "USB Power" option in the BIOS. If you can cut the power to the USB ports, it will turn your mouse off.

UPDATE: READ THIS:
reading through your manual, I came across a few items in the BIOS that might help you:

Under Advanced / Chipset Configuration:
Disable On/Off Play
Enable Deep Sleep
Enable Good Night LED.

let me know if you have any issues :)

Edited by ScathEnfys, 25 March 2016 - 11:15 AM.

Proud system builder, modder, and watercooler.

GitHub | SoundCloud | Keybase

#3 ifoundahomelessman

ifoundahomelessman
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:18 PM

Posted 25 March 2016 - 12:14 PM

Deep Sleep seems to do the trick! Thanks for the help  :guitar:



#4 ScathEnfys

ScathEnfys

    Bleeping Butterfly


  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Deep in the Surface Web
  • Local time:02:18 PM

Posted 25 March 2016 - 01:10 PM

You're welcome! Glad it was a quick fix.
Proud system builder, modder, and watercooler.

GitHub | SoundCloud | Keybase




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users