Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"start PXE over IPv4"


  • Please log in to reply
No replies to this topic

#1 GorramReaver

GorramReaver

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:18 AM

Posted 24 March 2016 - 05:31 PM

What happened and how I solved it.

 

*Disclaimer* i have to give full credit to this forum for how I solved this problem. Even though the reasons for this boot problem were different, the solution was the same. *Disclaimer*

 

Problem started when I was setting up my new modem and router, SURFboard SB 6183 and Linksys Max-Stream.  After much problems with my internet provider, and not the product I had to reset my computer. Upon the boot up phase I got stuck on "start PXE over IPv4" while talking to tech support for my internet company. After 15 minutes of waiting for my computer to boot I had to find out what was wrong and the solution was simple.

 

 

Solution:

 

1) From a fresh restart access your BIOS (for my motherboard it is Delete, I understand it is F10 or F12 for others. Most tell you at the bottom of the screen when first starting up)

2) Tab over to boot

3) Move "Windows Boot Manager" to the top

$) Save and exit

 

No matter how you get to it, the Windows Boot Manager needs to be at the top of the list

 

 

 

Hope this helps.  It took me a while to find my solution and that is why I am writing this.

 

 

Please correct any missed steps, incorrect steps, or add other solutions.



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users